ОБЩИЕ СВЕДЕНИЯ

В этом документе под словом “программа”, а также под обозначением ”МБ” всегда подразумевается программа “Мечта бухгалтера”, за исключением тех случаев, когда после слова “программа” указывается конкретное наименование другой программы.

Программа “Мечта бухгалтера” в зависимости от потребностей покупателя может поставляться в одной из следующих версий:

- Программа “Мечта бухгалтера” локальная.

Предназначена для работы на одном персональном компьютере.

- Программа “Мечта бухгалтера” сетевая.

Предназначена для работы на нескольких персональных компьютерах в составе локальной вычислительной сети.

Функциональные возможности обеих версий для пользователя абсолютно одинаковы. Далее в этом руководстве под программой ‘Мечта бухгалтера’ всегда имеется в виду как локальная, так и сетевая версия, если только в контексте прямо не указано на конкретную версию программы.

Особенности сетевой версии программы, связанные со спецификой работы в рамках локальной вычислительной сети, приводятся в разделе ‘Сетевая версия’ настоящего документа.


СОКРАЩЕНИЯ и ОБОЗНАЧЕНИЯ

В тексте настоящего документа используются следующие сокращения:

АЛС – архивный лицевой счет;

БКН – блок кнопок;

ГЖ – Главный Журнал;

ГО – Главное окно;

ИПН - индивидуальный подоходный налог;

кн. – кнопка;

ЛКМ – левая кнопка мыши;

ЛС – лицевой счет;

МБ – программа ”Мечта бухгалтера”;

МБП – малоценные и быстроизнашивающиеся предметы;

ОПВ – обязательные пенсионные взносы;

ОС – основные средства;

ОСМС –обязательное социальное медицинское страхование;

ОУ – объект учета;

ПК – персональный компьютер;

ПКМ – правая кнопка мыши;

ПУ – панель управления;

РМ – рабочий месяц;

СН - социальный налог;

СОТ - социальные отчисления;

ТД – Таблица данных;

ТМ – текущий месяц;

ТМЗ – товарно-материальные запасы.

При описании комбинации клавиш, которые нужно нажимать совместно используется символ “+”. Например, обозначение комбинации клавиш “Alt+F9” означает, что нужно нажать клавишу Alt и, удерживая ее, коротко нажать клавишу F9. После этого отпустить клавишу Alt. Обозначение комбинации клавиш “Ctrl+Alt+Del” означает, что нужно нажать клавиши Ctrl и Alt и, удерживая их одновременно, коротко нажать клавишу Del. После этого отпустить клавиши Ctrl и Alt.

При описании пути, который следует отработать, чтобы запустить или открыть нужный элемент управления – кнопку, поле, строку меню и т.д., или выполнить некоторую операцию, используется последовательность наименований элементов управления, соединенных символами ‘стрелка вправо ->’, записанная шрифтом типа курсив. Чтобы запустить или открыть конечный элемент нужно запустить или выбрать все элементы пути по очереди слева направо. Например, чтобы указать путь к полю “Метод начисления амортизации”, расположенному на странице “Расчет” контейнера страниц “Общие” блока кнопок ПАРАМЕТРЫ” используется следующая запись:

ПАРАМЕТРЫ -> Общие -> Расчет -> Метод начисления амортизации.

Названия отдельных элементов управления и отображения, как-то: окон, кнопок, контейнеров, полей, строк, операций и других для отличия от обычного текста могут выделяться в тексте шрифтом курсив с подчеркиванием или без него.


ТЕРМИНЫ и ОПРЕДЕЛЕНИЯ

Рабочий период – это определяемый пользователем календарный период времени, в рамках которого можно изменять информацию в годовых Таблицах данных.

Первый месяц рабочего периода называется рабочим месяцем. Конец рабочего периода программой не ограничивается. Календарный период времени до рабочего месяца закрыт для изменений. Например, если рабочий месяц равен “01.2017”, то рабочий период начинается 1 января 2017 года, а период времени до 1 января 2017 года недоступен для изменений.

Рабочий период и рабочий месяц – это параметры общие, единые для всех модулей программы.

Текущий месяц является частным параметром каждого модуля. Он определяет годовую Таблицу данных, которая после установки текущего месяца становится текущей в модуле. Кроме этого, текущий месяц определяет месяц, в котором в данном модуле можно изменять данные. Если текущий месяц больше или равен рабочему, то можно изменять данные в текущей Таблице в рамках текущего месяца. Если текущий месяц меньше рабочего месяца, текущая Таблица данных доступна для отображения, поиска, сканирования, вывода отчетов, но недоступна для изменения.

Расчет – это стандартная процедура программы, предназначенная для решения следующих задач:

  1. Импорт операций из модуля Плазма в Главный Журнал;
  2. Определение остатков объектов аналитического учета по количеству и стоимости;
  3. Определение сумм операций с учетной стоимостью в Журналах по товарно-материальным запасам и фиксированным активам;
  4. Формирование программных операций по зачету авансов поставщиков и покупателей, начислению амортизации основных средств, закрытию дебетового и кредитового сальдо заданных балансовых счетов;
  5. Определение сальдо по всем синтетическим счетам.

Процесс Расчета запускается автоматически перед выводом отчета, если в отчетном периоде изменялась информация, а также при установке нового рабочего месяца, если изменялась информация в рабочем периоде, который закрывается для изменений.


ФУНКЦИОНАЛЬНЫЕ ВОЗМОЖНОСТИ

Программа поддерживает обработку следующих объектов аналитического учета:

  1. Клиенты;
  2. Контрагенты;
  3. Малоценные и быстроизнашивающиеся предметы;
  4. Материально-ответственные лица;
  5. Основные средства;
  6. Поставщики;
  7. Покупатели;
  8. Работники;
  9. Объекты затрат;
  10. Товарно-материальные запасы.

Учетная стоимость запасов определяется по средневзвешенному методу или по фактурной стоимости.

В программе обрабатывается частичное движение основных средств.

Программа автоматически выполняет:

  1. Расчет остатков объектов аналитического учета по количеству и стоимости;
  2. Начисление амортизации основных средств;
  3. Расчет сумм хозяйственных операций с учетной стоимостью, отражающих движение товарно-материальных запасов и основных средств;
  4. Формирование операций по зачету авансов поставщиков и покупателей;
  5. Расчет сальдо по синтетическим и аналитическим счетам;
  6. Начисление акциза при реализации подакцизных товаров;
  7. Начисление налога на добавленную стоимость к перечислению в бюджет и к возмещению;
  8. Формирование хозяйственных операций по движению износа при передаче или выбытии основных средств;
  9. Добавление хозяйственных операций списания себестоимости при выбытии товарно-материальных запасов и основных средств;
  10. Формирование сопутствующих проводок, дополнительных к указанным пользователем основным проводкам;
  11. Начисление заработной платы – по основной ставке, доплат, премий, больничных, отпускных, любых начислений по формулам;
  12. Расчет сумм удержаний из заработной платы – индивидуального подоходного налога, обязательных пенсионных взносов, налога на вознаграждение, профсоюзных взносов, алиментов;
  13. Расчет социального налога, социальных отчислений, взносов .

Программа МБ позволяет пользователю получать следующие документы и отчеты:

  1. Платежное поручение;
  2. Приходный ордер, расходный ордер, кассовый отчет;
  3. Доверенность, журнал учета доверенностей;
  4. Накладная;
  5. Счет-фактура;
  6. Счет на предоплату;
  7. Сводная и Расчетно-платежная ведомости по заработной плате;
  8. Ведомость и справки к расчету по индивидуальному подоходному налогу;
  9. Ведомость социальных отчислений;
  10. Расчетные листки по заработной плате работников;
  11. Справки о начислении больничных и отпускных работникам;
  12. Журнал операций;
  13. Карточка счета;
  14. Оборотно-сальдовая ведомость;
  15. Баланс;
  16. Главная книга;
  17. Журналы-ордера;
  18. Ведомости к журналам-ордерам;
  19. Ведомость остатков по объектам учета;
  20. Ведомость остаточной стоимости объектов основных средств;
  21. Оборотная ведомость по объектам аналитического учета;
  22. Материальный отчет по товарно-материальным запасам;
  23. Ведомость учета движения товарно-материальных запасов;
  24. Ведомости расхода товарно-материальных запасов;
  25. Справка о взаиморасчетах с объектами аналитического учета;
  26. Реестр счетов-фактур поставщиков;
  27. Акт сверки по расчетам с поставщиками.
  28. Выборка данных

и другие.

С помощью отчета “Выборка данных” пользователь может сам формировать нужные справки и отчеты, задавая критерий выбора данных и список полей для вывода на печать.


ОРГАНИЗАЦИЯ ДАННЫХ И СТРУКТУРА ПРОГРАММЫ

Всю информацию, с которой работает пользователь в данной программе, можно разделить на следующие категории:

  1. Хозяйственные операции. Они сохраняются в Таблицах данных, привязанных к годам учета, так, что одна Таблица данных содержит все хозяйственные операции за один год. Таблица состоит из записей с одинаковой структурой, каждая из которых описывает одну хозяйственную операцию. Таким образом, годовая Таблица данных является электронным журналом хозяйственных операций за конкретный год и далее для краткости называется Журналом.

  2. Данные о выписанных и выданных документах: счетах-фактурах и доверенностях также объединяются в годовые Таблицы данных, хранящие все документы одного вида за один год. Для краткости они называются Счетами и Доверенностями соответственно.

  3. Информация об остатках по объектам учета также формируется программой в годовых Таблицах. Причем, данные рассчитываются и записываются по всем объектам учета данного вида по состоянию на 1-ое число каждого месяца.

Далее эти годовые Таблицы данных для краткости называются Сальдо.

  4. Нормативно-справочные данные об объектах учета группируются в Таблицы данных по видам объектов учета. Они не привязаны к годам, так что объекты учета одного вида за все годы сохраняются в одной Таблице данных, называемой также Справочником.

  5. Управляющая информация о режимах, методах расчетов, параметрах печати сохраняется в служебных Таблицах данных, и, как и нормативно-справочная, не привязана к годам.

Текущей считается годовая Таблица данных, или текущим считается Справочник, если на экране в данный момент отображается их содержимое.

Программа “Мечта бухгалтера” состоит из отдельных частей - модулей, каждый из которых управляет обработкой учетных данных соответствующего раздела бухучета, или специфических объектов учета, таких как счета-фактуры и аналитическое сальдо.

Все модули работают с годовыми Таблицами данных, выполняются независимо друг от друга, хотя могут иметь общее поле данных. Например, хозяйственные операции, с которыми работают различные модули Журнала, размещаются в общей годовой Таблице данных – Главном Журнале.

Модули программы имеют наименование и код. Код модуля состоит из 4-х знаков: первые 2 прописные буквы обозначают раздел бухгалтерского учета, к которому относится модуль, а 2 цифры после - номер модуля внутри раздела. Например, MT01 – модуль “Товарно-материальные запасы” номер 1.

Рис.1. Состав модулей меню Журнал.

На рис.1 показано меню, которое появляется в Главном окне программы после щелчка по кнопке Журнал Панели управления. Оно отражает список модулей, обрабатывающих операции Журнала хозяйственных операций. Модуль Диагностика не работает с конкретной Таблицей данных, а предназначен для выполнения контрольных, диагностических и других системных процедур. По строке Выход обеспечивается дополнительная возможность выхода из программы.

На рис.2 и 3 показаны списки модулей Сальдо и Счета соответственно, которые появляются после щелчка по одноименным кнопкам Панели управления.

Рис.2. Состав модулей меню Сальдо.

Модуль расчета заработной платы Плазма запускается щелчком по кнопке Плазма Панели управления. Он работает с автономными Таблицами данными, информация из которых записывается в Таблицу Журнала хозяйственных операций в процессе Расчета.

Вызов любого модуля или переход к другому модулю осуществляется щелчком левой кнопкой мыши по соответствующей кнопке Блока МОДУЛИ и последующим выбором нужной строки в меню. Далее в тексте группы модулей, запускаемые из одного меню, называются по имени этого меню и кнопки, которая их инициирует, например, “модули Журнала” или “модули Счета”.

Рис.3. Состав модулей меню Счета.


ГЛАВНОЕ ОКНО

На рис.1 показано Главное окно программы МБ, которое отображается на экране сразу после ее запуска. Главное окно является основной базовой формой, содержащей все средства управления программой. Оно состоит из следующих основных частей:

1. Строка заголовка синего цвета в верхней части окна. В Строке заголовка отображаются (слева направо): иконка программы, наименование программы (“Мечта бухгалтера”), имя текущего модуля (“Общие проводки”), текущий год (“2009”), текущий месяц (“январь”), наименование текущего модульного меню (“Журнал”), код текущего модуля (“ГК01”).

2. Панель управления. Содержит кнопки, которые объединены в Блоки по принципу однородности выполняемых операций, как-то: МОДУЛИ, ДАННЫЕ, ФОРМЫ, ПАРАМЕТРЫ, ПОИСК, СИСТЕМА.

3. Сетка данных. Содержит записи текущей Таблицы данных в табличном формате. Число одновременно отображаемых записей от 2 до 30-ти. На рис.1 Сетка содержит 3 записи; запись, выделенная рамкой, называется текущей.

4. Контейнер текущей записи – это горизонтальная панель, расположенная ниже Сетки, отображающая поля текущей записи Таблицы данных, которые не поместились в формате Сетки. В отличие от Сетки Контейнер содержит поля только одной, текущей записи. На рис.1 в Контейнере текущей записи отображаются поля Дебет и Кредит.

Рис.1. Главное окно программы “Мечта бухгалтера” с Сеткой данных

  5. Служебная панель – самая нижняя строка Главного окна, содержащая служебные коды текущей записи; индикатор, показывающей номер текущей записи (“3”) и общее число записей в Таблице данных (“4”); поле текущих заявок на Расчет (“123456789012”), а также две маленькие кнопки управления, расположенные одна над другой. Щелчок по верхней кнопке вызывает перемещение указателя текущей записи на первую запись Таблицы данных, по нижней – на последнюю.

Другой вариант Главного окна программы МБ показан на рис.2 для случая, когда текущим является модуль “Платежные поручения”. В этом модуле в Контейнере текущей записи Главного окна отображается только одна запись, а Сетка данных отсутствует.

Рис.2. Главное окно программы “Мечта бухгалтера” с Контейнером текущей записи

Рис.3. Главное окно программы “Мечта бухгалтера” в модуле Плазма. Лицевой Счет

Особый вариант Главного окна показан на рис.3 для модуля расчета заработной платы Плазма. В связи с тем, что для расчета заработной платы требуется много информации по каждому работнику, а также используются специальные режимы и операции, Главное окно в модуле Плазма содержит кроме уже перечисленных выше элементов и другие, а именно:

1. Строка, расположенная под Панелью управления, с рамками наименований: текущего подразделения (“АДМИНИСТРАЦИЯ”), текущего работника (“000001. БЕЙСЕМБАЕВ АМИР СУЛТАНОВИЧ”) и текущего окна работника (“ЛИЦЕВОЙ СЧЕТ”), а также кнопкой разрешения изменений, отмеченной галочкой рис.3;

2. Расположенная выше Сетки данных строка с двумя группами кнопок: слева группа кнопок с локальными операциями, справа – кнопки выбора текущего окна работника.

Сетка данных на рис.3 разделена на 2 части: НАЧИСЛЕНИЯ и УДЕРЖАНИЯ. В первой учитываются операции начисления заработной платы работнику, а во второй – операции удержания сумм из зарплаты. На рис.3 показано окно Лицевого Счета (ЛС) работника. Кроме него в модуле Плазма есть еще 4 разновидности Главного окна, в которых сконцентрирована информация по текущему работнику.

На рис.4 показано окно Анкета модуля Плазма, которое содержит данные работника, необходимые для выполнения расчетов и экспорта информации в другие программы.

Рис.4. Главное окно программы “Мечта бухгалтера” в модуле Плазма. Анкета

На рис.5 отображено окно Автооперации, которое используется пользователем для указания программе, какие операции начисления и удержания следует записать работнику в Лицевой счет при переходе к новому текущему месяцу.

Окно Параметры на рис.6 отображает данные работника, привязанные к месяцам года.

Окно Архивные ЛС на рис.7 аналогично окну Лицевой Счет содержит операции начисления и удержания в Лицевом Счете работника, но не за текущий, а за прошедший (“архивный”) месяц.

Рис.5. Главное окно программы “Мечта бухгалтера” в модуле Плазма. Автооперации

Рис.6. Главное окно программы “Мечта бухгалтера” в модуле Плазма. Параметры

Рис.7. Главное окно программы “Мечта бухгалтера” в модуле Плазма. Архивные ЛС

С помощью кнопок стрелок, расположенных между группами кнопок локальных операций и выбора текущего окна, Пользователь может выбрать для отображения Лицевой Счет любого из 12-ти месяцев, предшествующих текущему месяцу.

Все описанные разновидности Главного окна содержат Строку заголовка, Панель управления, область данных, включающую Сетку и/или Контейнер текущей записи, и Служебную панель.


ВВЕДЕНИЕ

  1. В программе ‘Мечта бухгалтера’, как и в других программах, технология

работы предусматривает многоуровневую обработку данных таким образом, что на каждом уровне активизируется новое окно с новыми данными. Пользователю важно понимать, какой уровень является самым последним, то есть активным в настоящий момент и выполнить необходимые действия на этом уровне и только потом вернуться к предыдущему уровню (окну). Так, например, при работе со Справочником нельзя закрыть программу МБ до тех пор, пока Вы не закроете окно Справочника и не вернетесь в Главное окно программы.

  2. Если Вы находитесь в режиме ввода данных, то Вы не сможете выполнять

какие-либо действия на более верхних уровнях в других окнах, пока не выйдите из режима ввода с помощью кнопки Отмена в случае сеанса добавления или Отмена или С охранить в случае изменения записи.

Наличие в окне кнопки Отмена всегда говорит о том, что Вы находитесь в режиме ввода данных.

  3. Любое изменение данных – добавление, изменение, удаление в модулях и

Справочниках инициируется с помощью кнопок в блоке ДАННЫЕ.

  4. Ввод данных в Журналы возможен только в текущем месяце. Текущий

месяц устанавливается по кнопке ТМ в блоке НАСТРОЙКИ. Он может быть разным в разных модулях программы, например в модуле Расчетный счет 09.2018, а в модуле Расчеты с клиентами 01.2019. На изменение данных в Справочниках текущий месяц не влияет.

  5. Рабочий месяц на странице НАСТРОЙКИ -> Общие -> Рабочий месяц

определяет границу доступности данных для изменений – начиная с рабочего месяца данные можно изменять. Однако, сам Рабочий месяц пользователь может изменять в любую сторону.

  6. Закрытия периода как особой процедуры, которую выполнял бы сам

пользователь, в программе нет. Закрытие периода программа выполняет автоматически всегда при выводе отчета, в диапазоне выборки которого последним месяцем является декабрь.

В отчете Оборотно-сальдовая ведомость есть флажок Закрытие периода, при включенном значении которого период, указанный в запросе отчета, будет автоматически закрыт программой.


ЗАПУСК ПРОГРАММЫ

Для запуска программы МБ щелкните дважды левой кнопкой мыши по ярлыку “Мечта бухгалтера” на Рабочем столе (синяя ‘1’ на желтом фоне), созданному ранее при установке программы. На экране монитора появится Главное окно МБ.

Для выхода из программы щелкните левой кнопкой мыши по кнопке “Закрыть” (‘крестик’) в правом верхнем углу экрана монитора.

Еще один способ закрыть программу – щелкнуть по строке Выход в меню МОДУЛИ -> Журнал.


КНОПКА ПОМОЩИ

Кнопка помощи – квадратик с изображением трех точек “…” появляется в тех случаях, когда для ввода в какое-либо поле требуется ввести значение из Справочника, либо значение поля может быть рассчитано программой.

Кнопка помощи присутствует в окнах сеансов добавления и изменения данных, окнах запроса параметров отчета, окна ввода критериев поиска и других.

Она может находиться либо справа от вводимого поля, либо появляться в фиксированном месте окна, когда курсор помещается в поле, которое может или должно получить значение из Справочника. Так, например, в окне запроса параметров отчета кнопка помощи появится, если установить курсор в поле ‘Балансовый счет’. Тогда при щелчке по ней появится окно со Справочником ‘План счетов’, из которого и следует выбрать нужное значение.

Во всех случаях, где предусмотрена кнопка помощи, следует ею пользоваться, так как ввод значений вручную с клавиатуры может приводить к ошибкам из-за несовпадений с нормативными значениями из Справочника.


ВВОД ДАННЫХ

Кнопки Блока ДАННЫЕ служат для запуска операций с прикладными данными: добавления, изменения и удаления информации в Таблицах Журнала и Справочниках.

Для добавления новых записей в текущую Таблицу данных или Справочник предназначена кнопка “Добавить”. При щелчке по этой кнопке открывается окно сеанса добавления записей, форма которого в модуле “Расчеты с поставщиками” показана на рис.1.

Рис.1. Форма окна сеанса ввода данных в модуле “Расчеты с поставщиками”

Для ввода данных в поля, справа от которых находится кнопка помощи (на рис.1 кнопка с тремя точками “…”), можно использовать ее для выбора нужного значения из соответствующего Справочника. Туда, где кнопки помощи нет, данные вводятся с клавиатуры.

Для сохранения записи нужно щелкнуть по кнопке “Сохранить”, после чего программа выполнит сохранение и предложит вводить новую запись. Для отказа от добавления и выхода из сеанса ввода надо щелкнуть по кнопке ‘Отмена’.

Кнопка “Ќ” рядом с кнопкой “Сохранить” предназначена для переключения на казахскую раскладку клавиатуры. Переключение работает только тогда, когда текущая раскладка русская, с текущей раскладки ‘Kaz’ переключения не будет.

Кнопка “Изменить” предназначена для изменения текущей записи. Форма окна ввода данных та же самая, что и при добавлении записей, однако, в отличие от сеанса добавления, в котором можно ввести неограниченное число записей, корректироваться может только одна текущая запись.

С помощью кнопки “Удалить” можно удалить текущую запись, если она принадлежит текущему месяцу. Перед тем как удалить программа потребует подтверждения, как показано на рис.2. В этот момент можно отказаться от удаления.

Рис.2. Запрос программы при удалении текущей записи.

Кнопка “Маски” предназначена для настройки сеанса добавления записей. При щелчке по этой кнопке появляется окно, аналогичное показанному на рис.3 для модуля “Расчеты с поставщиками”. В этом окне отображается служебная запись, состоящая из одинаковых 3-хкнопочных полей. Каждое поле однозначно соответствует одноименному полю в записи Таблицы данных текущего модуля и с помощью значений своих кнопок задает следующие возможности по управлению процессом ввода в соответствующее поле текущей Таблицы данных:

  1. Кнопка 1 – ввод. Если кнопка включена, разрешает ввод в соответствующее поле ТД в сеансе ввода. Отключенное значение запрещает ввод в поле ТД;
  2. Кнопка 2 – перенос. Включенное значение кнопки задает перенос значения соответствующего поля из предыдущей добавленной записи в новую запись, а в первую добавляемую запись – перенос из текущей записи в Главном окне модуля. Отключенное значение запрещает перенос, так что поле заполняется пустым начальным значением;
  3. Кнопка 3 – не пусто. Если кнопка включена, программа не разрешает вводить пустые значения в соответствующее поле, иначе – ввод пустых значений допускается.

Действие масок распространяется только на сеанс ввода по кнопке “Добавить”.

При корректировке текущей записи по кнопке “Изменить” маски не действует.

На рис.4 показана еще одна форма окна масок ввода для модуля, у которого нет Сетки данных, а есть только Контейнер текущей записи. Форма окна для ввода масок здесь другая, но принцип действия тот же, что описан выше.

Для изменения значения маски следует щелкнуть по соответствующей кнопке, установить нужные значения и щелкнуть по кнопке “Сохранить” для их сохранения, или по кнопке “Отмена” для их отмены. Окно масок закроется и произойдет выход в ГО.

Рис.3. Форма окна “ДАННЫЕ -> Маски” для модуля “Расчеты с поставщиками”.

Рис.4. Форма окна “ДАННЫЕ -> Маски” для модуля “Платежные поручения”.

Кнопка “V” (“птичка”) в блоке ДАННЫЕ активизирует окно Browse для данного Журнала или Справочника. В этом окне можно изменять не одну запись, как по кн.”Изменить”, а все записи. Здесь действуют клавиши стрелок, а также операции “копировать” (Ctrl+C) и “вставить” (CTRL+V). Для того, чтобы сохранить изменения достаточно просто закрыть окно Browse.

При работе в окне Browse надо учитывать следующие особенности:

- данные вводятся только с клавиатуры, обратиться к Справочникам здесь

невозможно, поэтому вводимые значения должны быть точными;

- ввести данные на казахском языке здесь невозможно;

- отменить ввод и вернуться к прежним значениям нельзя.

Для Справочников с моно-окном, то есть таких, у которых в окне просмотра

всегда отображается только одна запись, окно Browse позволяет легко выполнять поиск нужной записи, поскольку в таком окне можно быстро просмотреть весь Справочник и выбрать нужную запись. Перед просмотром можно установить нужный вид сортировки с помощью кнопки Поиск по коду/Поиск по названию.

Кнопка “V” (“птичка”) работает у Справочников при обращении к нему в интерактивном режиме из сеанса ввода, что позволяет быстро выбрать нужную запись.


РАБОТА СО СПРАВОЧНИКАМИ

Работа со Справочниками обеспечивается меню Справочники, которое содержит список всех Справочников, используемых программой. Вход в меню происходит по щелчку по кнопке “Справочники” в Блоке НАСТРОЙКИ.

Меню “Справочники” показано на рис.1.

Рис.1. Меню “Справочники”.

После выбора щелчком нужной строки в меню на экране открывается окно Справочника. На рис.2 показано окно Справочника с Сеткой данных, на рис.3 – окно Справочника с Контейнером текущей записи.

Для ввода и удаления данных в Справочниках используются кнопки Блока ДАННЫЕ.

Кнопка с символом “П” применяется для установки режима переноса при добавлении данных в текущий Справочник. Если перенос нужен, следует нажать эту кнопку до запуска сеанса ввода. Если перенос не требуется, кнопка должна быть отжата.

Справочники, у которых объект учета кроме названия имеет код, отсортированы по 2-м индексам: коду и названию. Окно таких Справочников содержит кнопку “Поиск по коду/названию”. При щелчке по этой кнопке сортировка Справочника изменяется на альтернативную и на кнопке высвечивается текущий ключ сортировки.

Работа в интерактивном режиме происходит при обращении к Справочнику из окна ввода текущего модуля по кнопке помощи. В этом режиме пользователю доступны все операции, указанные выше, а также операция Выбор” по кнопке “V”, при щелчке по которой код и/или наименование текущего объекта Справочника передаются в текущее поле Таблицы данных в окне ввода.

Рис.2. Окно Справочника “Товарно-материальные запасы” с Сеткой данных.

Рис.3. Окно Справочника “Контрагенты” с Контейнером текущей записи.


НАСТРОЙКА ПРОГРАММЫ

Настройка программы на конкретные условия эксплуатации осуществляется в блоке кнопок НАСТРОЙКИ. Кнопка “Общие” предназначена для доступа к единым для всех модулей параметрам. После щелчка по этой кнопке открывается окно параметров, содержащее Блок страниц параметров – рис.1. Параметры объединены в страницах по принципу однородности. Для открытия страницы нужно щелкнуть по ее имени в верхней части Блока страниц.

На рис.1-9 показаны все страницы параметров. Для изменения параметров на текущей странице нужно щелкнуть по кнопке “Изменить”, ввести нужные значения и щелкнуть по кнопке “Сохранить”. Если после щелчка по кнопке “Изменить” поля на странице не открылись для изменения (цвет полей не изменился), нужно нажать ключевую комбинацию клавиш Alt+F9. После этого все поля должны открыться.

Рис.1. Блок Страниц параметров. Страница “Рабочий месяц”.

Кнопка “ТМ” в блоке НАСТРОЙКИ служит для быстрой установки нового значения текущего месяца. На рис.10 показано окно установки ТМ, которое появляется на экране после щелчка по кнопке “ТМ”. После задания нового значения ТМ его можно установить только в текущем модуле по кнопке “Установить в текущем Модуле” или во всех модулях по кнопке “Записать во все Модули”.

Кроме общих параметров, единых для всех модулей, в программе МБ есть частные параметры, значения которых в каждом модуле индивидуальны. Окно частных параметров открывается при щелчке по кнопке “Частные” в блоке НАСТРОЙКИ.

На рис.11 показан состав частных параметров в окне НАСТРОЙКИ -> Частные.

После установки новых значений для их сохранения следует щелкнуть по кнопке

“Сохранить”.

Рис.2. Блок Страниц параметров. Страница “Старт”.

Рис.3. Блок Страниц параметров. Страница “Расчет”.

Рис.4. Блок Страниц параметров. Страница “НДС и акциз”.

Рис.5. Блок Страниц параметров. Страница “Архив”.

Рис.6. Блок Страниц параметров. Страница “Организация”.

Рис.7. Блок Страниц параметров. Страница “Печать”.

Рис.8. Блок Страниц параметров. Страница “Папки”.

Рис.9. Блок Страниц параметров. Страница “Обмен”.

Рис.10. Окно установки текущего месяца по кнопке “ТМ”.

Рис.11. Окно установки частных параметров по кнопке “Частные”.


ВЫПОЛНЕНИЕ СИСТЕМНЫХ ОПЕРАЦИЙ

С помощью кнопок Блока СИСТЕМА Панели управления обеспечивается взаимодействие программы МБ с системами Банк-Клиент (кнопка “Обмен”), выполнение Расчета (кнопка “Расчет”) и получение архива программы (кнопка “Сервис”) по запросу пользователя, а также вывод справочной информации о программе и электронный вариант “Руководства пользователя”.

На рис.1 представлен момент запуска процедуры Расчета по запросу пользователя после щелчка по кнопке “Расчет”. Поскольку в рабочем периоде недостоверных данных программой не обнаружено, она запрашивает месяц, с которого необходимо начать Расчет у пользователя. Он может по своему усмотрению выбрать месяц начала Расчета из рабочего периода и щелкнуть по кнопке “Старт”, после чего начнется Расчет.

На рис.2 показано окно Расчета, которое отображает ход выполнения Расчета, в том числе расчетный месяц и характеристики текущей процедуры Расчета.

Рис.1. Ввод 1-го месяца для начала Расчета по запросу пользователя.

Рис.2. Отображение хода выполнения Расчета в окне Расчета.

На рис.3 показано меню “Обмен”, которое появляется на экране после щелчка по одноименной кнопке в Блоке СИСТЕМА в модуле “Расчетный счет”. Это меню содержит операции, которые выполняют импорт данных из файлов выписок по расчетному счету, поставляемых системами “Банк-Клиент” различных банков Казахстана.

Ошибочные записи, которые программа не смогла добавить в Таблицу данных записываются в Протокол импорта, который затем можно распечатать по строке меню “Печать протокола импорта”. Их также можно исправить вручную с клавиатуры в окне Протокола, которое появляется на экране после щелчка по строке “Корректировка протокола импорта”. После исправления ошибочных строк в Протоколе импорта их можно добавить по строке меню “Добавление документов из протокола импорта”.

Рис.3. Меню “Обмен” с операциями взаимодействия с системами “Банк-Клиент”.

На рис.4 показан вариант протокола импорта выписок банка с ошибочной записью, которую можно исправить вручную и после исправления добавить в Таблицу данных программы МБ.

Кнопка “Сервис” содержит меню операций, с помощью которых можно корректировать информацию в Журналах и Справочниках в пакетном режиме, а также выполнять технологические процедуры, такие как создание архива программы и переиндексация Таблиц данных и Справочников (только в сетевой версии).

При выборе пользователем строки “Сделать архив” в меню “Сервис” программа переходит в режим создания архива в соответствии с теми установками, которые заданы в Странице НАСТРОЙКА -> Общие -> Архив. Полученный архивный файл записывается в 2 адреса: первый задается в поле “Основная папка архива на диске”, второй – в поле “Резервная папка архива”.

Кнопка “Помощь” в блоке СИСТЕМА предназначена для вывода на экран справочной информации о программе и электронного варианта “Руководства пользователя”.

Рис.4. Окно исправления протокола импорта выписок банка.

Рис.5. Окно отображения справочной информации о программе.

На рис.5 показано окно “Об этой программе”, которое появляется на экране после выбора одноименной строки в меню “Помощь”.

На рис.6 показано окно отображения Руководства пользователя, которое появляется на экране после выбора строки “Руководство пользователя” в меню “Помощь”.

Рис.6. Окно отображения Руководства пользователя.

Для выбора нужного раздела Руководства пользователя следует щелкнуть по наименованию раздела в левой части окна, при этом в правой части окна появится текст раздела.


ВЫХОДНЫЕ ФОРМЫ

К выходным формам в данной программе относятся Отчеты и Документы. Для их получения используются одноименные кнопки в Блоке ФОРМЫ. Отчеты выводятся в табличном виде, объем информации в отчете зависит от заданных параметров выборки данных.

Документы – это формы с жесткой структурой, часто не табличной, объем информации в документе постоянен и не зависит от входных данных. Перед выводом документа на печать он высвечивается на экране, как показано на рис.1, после чего пользователь может либо напечатать его, либо отказаться от печати и вернуться в ГО.

Программа, в частности, выводит следующие документы:

▪ авансовый отчет;

▪ платежное поручение;

▪ приходный и расходный кассовые ордера ;

▪ квитанция об оплате по форме ПД-5;

▪ квитанция об оплате и извещение по форме ПД-5;

▪ доверенность;

▪ накладная;

▪ счет-фактура;

▪ счет на предоплату и другие.

Рис.1. Документ “Платежное поручение” на экране перед выводом на печать.

Входные данные для печати документа выбираются из текущей записи. Поэтому, прежде чем выводить документ, следует определить запись в текущей Таблице данных, к которой документ относится и сделать ее текущей. После этого нужно щелкнуть по кнопке Докум в блоке ФОРМЫ, в появившемся меню выбрать строку с именем документа и щелкнуть по ней. Документ выводится на экран. Для вывода на печать нужно щелкнуть по кнопке с изображением принтера, для отказа от печати – по кнопке с изображением двери.

Список отчетов содержится в меню Отчеты, которое представлено на рис.2 и рис.3 (нижняя часть меню). Для вывода отчета на печать нужно щелкнуть по кнопке Отчеты в Блоке ФОРМЫ, в появившемся меню выбрать строку с именем отчета и щелкнуть по ней. На экране появится окно Запроса параметров отчета, показанное на рис.4

Рис.2. Меню Отчеты (верхняя часть).

для отчета “Журнал-ордер по расчетам с поставщиками”.

Физические параметры отчета задаются в левой колонке окна Запроса параметров отчета. Они установлены на оптимальные значения для каждого отчета. Рекомендуемые значения авто в параметрах “Размер шрифта” и “Число строк на листе” обеспечивают программное определение значений этих параметров. Для изменений значений в левой колонке нажмите ключевую комбинацию клавиш Alt+F9. Текущие значения параметров левой колонки можно сохранить по кнопке “Сохранить”. Далее при запуске этого отчета программа будет восстанавливать сохраненные значения.

В правой колонке окна Запроса параметров задаются параметры выборки данных для отчета. В средней колонке можно задать куда выводить отчет: в файл или на принтер, и с какого листа начать вывод отчета.

Для начала вывода отчета нужно щелкнуть по кнопке “Старт”, а для его отмены – по кнопке “Отмена”.

Рис.3. Меню Отчеты (нижняя часть).

Рис.4. Окно Запроса параметров отчета.

Если отчет на бумаге не нужен, а требуется только просмотреть информацию, содержащуюся в отчете, лучше выполнить вывод в файл. В этом случае программа выводит отчет в файл Glawk.txt, который в результате отображается на экране.

Печатать далее этот отчет по кнопке “Печать“ не рекомендуется. Чтобы напечатать отчет нужно задать в окне Запроса параметров в качестве устройства вывода принтер.

Текстовый файл Glawk.txt можно редактировать с помощью операции “Корректировка файла формы” из меню ФОРМЫ -> Отчеты, а также любым текстовым процессором, например, Word, Word Pad, Блокнот. Тип шрифта файла Glawk.txt - Кириллица, вид шрифта – Courier New.

Отчеты могут быть нормальные и динамические. Нормальные имеют жесткую структуру: число и ширину граф. Динамические имеют разное число граф по горизонтали в зависимости от объема выборки данных и ширины листа.

Динамические отчеты отмечены в меню отчетов символом *. При печати динамических отчетов значение параметра “Ориентация листа текущая” должно быть “альбомная”. Если в принтере установлена “книжная”, программа предложит изменить ее на “альбомную” в отдельном окне настройки параметров печати. Следует согласиться с программой.

Рис.5. Отчет “Журнал операций” на экране.

На рис.5 показан отчет “Журнал операций” с нормальной структурой, выведенный на экран компьютера. На рис.6 и рис.7 показан отчет “Главная книга” с динамической структурой, полученный по различным балансовым счетам и имеющий неодинаковое число граф в одном и том же отчетном периоде.

Рис.6. Отчет “Главная книга” по счету 3310 на экране. Число граф 6.

Рис.7. Отчет “Главная книга” по счету 3311 на экране. Число граф 7.


ПОИСК ДАННЫХ

Поиск данных в программе обеспечивается с помощью 2-х кнопок блока ПОИСК Панели управления: “Старт” и “Далее”. В модулях Журнала поиск возможен либо в текущем модуле, либо во всех модулях Журнала. В Других модулях и модулях Сальдо поиск проводится только в текущем модуле.

Поиск всегда проводится только в текущем году, то есть в том году, который задан как текущий в модуле, в котором инициирован поиск.

Кнопка “Старт” служит для ввода критерия поиска и запуска процесса поиска. При щелчке по этой кнопке открывается окно, показанное на рис.1.

Чтобы начать поиск следует предпринять следующие шаги:

▪ выбрать объект поиска в поле списка “Объект”;

▪ задать значение объекта поиска вводом с клавиатуры, или используя кнопку

помощи “…”, или кнопку “Перенос” для ввода значения из текущей записи;

▪ определить диапазон поиска с помощью кнопки “В текущем модуле”. Если кнопка

включена, то поиск будет идти только в текущем модуле, иначе во всех модулях

Журнала;

▪ щелкнуть по кнопке “Искать”.

Если поиск получился успешным, то результаты будут занесены в Сетку данных, расположенную в нижней части окна поиска. Над окном с правой стороны будет написано, сколько записей найдено.

Если Сетка данных осталась пустой, значит, записей не найдено и сообщение об этом выведется на экран.

С помощью кнопки “ТМ” можно показать в найденных записях только те, которые относятся к текущему месяцу. При щелчке по кнопке с изображением принтера найденные записи будут распечатаны (с учетом фильтра “ТМ”).

Кнопка “Перейти” служит для мгновенного перехода к исходной записи в Таблице данных по ее отображению в текущей записи Сетки окна поиска. При этом может произойти смена текущего модуля, а указатель текущей записи установится на найденную запись.

Рис.1. Окно запуска процесса поиска данных по кнопке “Старт”.

Рис.2. Окно продолжения поиска данных по кнопке “Далее”.

Для продолжения Поиска данных служит кнопка “Далее”. Реакция программы на щелчок по этой кнопке зависит от того, в каком Диапазоне задавался поиск. Если поиск проводился только в текущем модуле, то указатель текущей записи перейдет на следующую найденную запись, а если ее нет, на экране отобразится сообщение “Запись не найдена”. Если же поиск проводился во всех модулях, то на экране опять появится окно поиска с Сеткой данных, в которой будут показаны все найденные записи.

Дальнейшие возможные действия с группой найденных записей были описаны выше.


РАБОТА В МОДУЛЕ ПЛАЗМА

Модуль Плазма предназначен для расчета заработной платы работников.

Для входа в модуль щелкните по кнопке “Плазма” Панели управления Главного окна программы МБ. Для выхода из модуля щелкните по кнопке “<-“ ”Возврат к предыдущему текущему модулю”, расположенной на том же месте ПУ, что и кнопка “Плазма”.

При входе в модуль “Плазма” на экране всегда высвечивается окно Лицевого счета текущего работника, рис.1.

Для выбора подразделения откройте список подразделений щелчком по кнопке стрелка вниз, расположенной в рамке текущего подразделения справа, и щелкните по строке нужного подразделения.

Для выбора работника откройте список работников текущего подразделения щелчком по кнопке стрелка вниз, расположенной в рамке “Фамилии имени отчества” (ФИО) текущего работника справа, и щелкните по строке нужного работника.

Рис.1. Окно Лицевого счета работника в модуле Плазма.

Информация о работнике сосредоточена в 5-ти окнах: Лицевой счет, Анкета, Автооперации, Параметры и Архивные Лицевые счета. Для переключения окон служит группа из 5-ти кнопок в правой части Главного окна под рамкой наименования текущего окна.

Панель управления ГО модуля “Плазма” отличается от ПУ в других модулях. Блок МОДУЛИ здесь заменяют 2 Блока: ОБМЕН и РАБОТНИКИ. С помощью кнопок блока РАБОТНИКИ можно быстро листать работников в одном окне, то есть быстро переходить от данных одного к данным следующего работника по кнопке стрелка вниз и к данным предыдущего работника по кнопке стрелка вверх. По кнопкам в начало и в конец осуществляется быстрый переход к данным первого и к данным последнего работника в подразделении соответственно. Список работников в подразделении всегда отсортирован по ФИО.

Блок ОБМЕН содержит кнопку “Перевод”, которая служит для перевода работников из одного подразделения в другое. На рис.2 показано окно Перевода работников, в котором выбрано 4 работника для перевода из текущего подразделения АДМИНИСТРАЦИЯ в подразделение УВОЛЕННЫЕ. После выбора работников и подразделения “Куда переводить” для запуска операции нужно щелкнуть по кнопке “Выполнить”.

На рис.3 показано меню экспорта данных из модуля Плазма в другие программы. Информация, которая передается, может содержать как анкетные данные работников для записи в Справочники типа “Картотека” других программ, так и оперативные данные о суммах пенсионных взносов, социальных отчислений, перечисленной зарплаты.

Кнопка “Импорт” в Блоке ОБМЕН содержит меню операций по загрузке данных работников из сторонних источников в окно Анкета.

С помощью кнопок Блока ДАННЫЕ можно добавлять и изменять данные о работниках и подразделениях, выполнять групповые операции по добавлению и удалению строк начислений и удержаний в Лицевые счета работников,

Рис.2. Окно Перевода работников в другое подразделение в модуле Плазма.

Рис.3. Меню экспорта данных из модуля Плазма.

отображать маски кодов начислений или удержаний текущей строки ЛС.

На рис.4 показано окно добавления работников в текущее подразделение, которое появляется после щелчка по кнопке “Добавить” и выбора строки “работников” в появившемся меню. Очередной уникальный табельный номер программа предлагает сама, пользователю нужно только ввести фамилию, имя, отчество работника и щелкнуть по кнопке “Сохранить”.

Рис.4. Окно добавления работников в модуле Плазма.

Ввод новых работников продолжается до тех пор, пока пользователь не щелкнет

по кнопке “Отмена”. После завершения сеанса ввода добавленные работники появляются в списке работников текущего подразделения и информация по ним отображается во всех 5-ти окнах ГО модуля “Плазма”.

Далее для новых работников следует ввести данные в окно Анкета, как показано на рис.5. Обязательно должны быть заполнены следующие поля: Дата рождения, График рабочего времени, Профессия (должность), Ставка, Тип основной ставки. При вводе данных можно использовать кнопку помощи “…”, если она появляется между кнопками “Отмена” и “Сохранить” в левом верхнем углу окна. Кнопка помощи позволяет ввести данные из соответствующего Справочника. Для сохранения введенных данных следует щелкнуть по кнопке “Сохранить”.

После заполнения полей в Анкете работнику можно начислять заработную плату в окне Лицевой счет.

Настройка модуля “Плазма” на условия эксплуатации производится в Блоке Параметры Панели управления. С помощью кнопки “ТМ” можно устанавливать текущий месяц в модуле “Плазма”, но только до первого Перехода к новому текущему месяцу. После этого установка нового текущего месяца происходит всегда на следующий по порядку календарный месяц с помощью процесса Перехода по кнопке “Переход” в Блоке СИСТЕМА Панели управления.

Рис.5. Заполнение обязательных полей в Окне АНКЕТА модуля “Плазма”.

Кнопка “Общие” в Блоке ПАРАМЕТРЫ предназначена для настройки общих параметров модуля “Плазма”. После щелчка по этой кнопке открывается Окно параметров, содержащее Блок страниц параметров – рис.6. Параметры объединены в страницах по принципу однородности. Для открытия страницы нужно щелкнуть по ее имени в верхней части Блока страниц.

На рис.6-13 показаны все страницы параметров. Для изменения параметров на текущей странице нужно щелкнуть по кнопке “Изменить”, ввести нужные значения и щелкнуть по кнопке “Сохранить”. Если после щелчка по кнопке “Изменить” поля на странице не открылись для изменения (цвет полей не изменился), нужно нажать ключевую комбинацию клавиш Alt+F9. После этого все поля должны открыться.

Рис.6. Блок Страниц параметров модуля Плазма. Страница “ОПВ”.

Рис.7. Блок Страниц параметров модуля Плазма. Страница “Соцстрах”.

Рис.8. Блок Страниц параметров модуля Плазма. Страница “Расчет”.

Рис.9. Блок Страниц параметров модуля Плазма. Страница “ИПН”.

Рис.10. Блок Страниц параметров модуля Плазма. Страница “Соцналог”.

Рис.11. Блок Страниц параметров модуля Плазма. Страница “Организация”.

Рис.12. Блок Страниц параметров модуля Плазма. Страница “Печать”.

Рис.13. Блок Страниц параметров модуля Плазма. Страница “Папки”.

Работа со Справочниками обеспечивается меню “Справочники”, которое содержит список всех Справочников, используемых модулем Плазма. Вход в меню происходит по щелчку по кнопке “Справочники” в Блоке ПАРАМЕТРЫ. Меню “Справочники” показано на рис.14. После выбора щелчком нужной строки в меню на экране открывается окно Справочника. На рис.15 показано окно Справочника “Профессии”.

Для ввода и удаления данных в Справочниках используются кнопки Блока ДАННЫЕ.

Кнопка с символом “П” применяется для установки режима переноса при добавлении данных в текущий Справочник. Если перенос нужен, следует нажать эту кнопку до запуска сеанса ввода. Если перенос не требуется, кнопка должна быть отжата.

Рис.14. Меню “Справочники” в модуле Плазма.

Кнопка “Флаги” в Блоке ПАРАМЕТРЫ служит для индикации флагов, которые отражают диагностическую и справочную информацию о состоянии операций и данных в модуле Плазма. На рис.16 показано окно “Флаги”, которое появляется на экране монитора после щелчка по кнопке “Флаги”. При правильном выполнении операций в модуле Плазма значения всех семи верхних полей окна “Флаги” должны быть пустыми, за исключением самого верхнего поля, которое показывает состояние взаимосвязи модуля Плазма с модулями Журнала программы МБ. Его нормальное значение: “ОК. Обмен обеспечивается ПР в МБ”.

Блок СИСТЕМА Панели управления модуля Плазма содержит действующие кнопки “Расчет”, “Переход” и “Сервис”, кнопка “Справка” (“?”) в настоящее время не работает.

Расчет в модуле Плазма запускается программой автоматически без участия пользователя после любого изменения данных, влияющих на результаты хозяйственных операций по учету заработной платы работников.

Кнопка “Расчет” выполняет страховочную функцию и дает возможность пользователю самому запустить процесс Расчета по организации в целом,

Рис.15. Справочник “Профессии” в модуле Плазма.

Рис.16. Окно “Флаги” в модуле Плазма.

текущему подразделению или текущему работнику, как видно на рис.17.

Рис.17. Меню “Расчет” в модуле Плазма.

Рис.18. Окно Перехода к новому месяцу в модуле Плазма.

На рис.18 показано окно Перехода к новому месяцу, которое появляется после щелчка по кнопке “Переход” в Блоке СИСТЕМА ПУ модуля Плазма. Процесс Перехода является обязательной процедурой, которую пользователь должен выполнить самостоятельно.

В окне Перехода пользователь должен ввести параметры графиков рабочего времени, которые используются в программе (количество дней и часов) и щелкнуть по кнопке “Сохранить и продолжить”. После этого программа переписывает всю информацию из Лицевых счетов работников в Архивные лицевые счета текущего месяца, очищает Лицевые счета, устанавливает новое очередное значение для текущего месяца и производит начисления и удержания в Лицевых счетах работников по новому текущему месяцу.

К выходным формам в модуле Плазма относятся Сводные и Частные. Для их получения используются одноименные кнопки в Блоке ФОРМЫ. Сводные отчеты выводятся по группе работников, Частные – по текущему работнику.

На рис.19 показано меню Сводных, а на рис.10 – меню Частных отчетов.

Пример Сводного отчета показан на рис.21, а Частного – на рис.22.

Рис.19. Меню Сводных отчетов в модуле Плазма.

Рис.20. Меню Частных отчетов в модуле Плазма.

Рис.21. Сводный отчет “Сводная ведомость заработной платы” в модуле Плазма.

Рис.22. Частный отчет “Расчет оплаты отпуска” в модуле Плазма.


ПОРЯДОК ВВОДА В ЭКСПЛУАТАЦИЮ МОДУЛЯ ПЛАЗМА

1. Проверьте установку Текущего месяца в ПАРАМЕТРЫ -> ТМ -> Текущий месяц. Его значение должно быть равно первому месяцу начисления зарплаты в программе. Если это не так – исправьте.

2. Заполните Справочник Графики рабочего времени. Если нужно, создайте новые графики в дополнение к Базовому, если какие-то группы работников не работают по Базовому графику. Для этого щелкните по кнопке ДАННЫЕ -> Добавить и введите требуемую информацию. После сохранения описания нового графика по кнопке С охранить щелкните по кн. Работа с текущим графиком и заполните значения полей дни и часы в новом графике.

  3. Проконтролируйте данные в остальных Справочниках. Если требуется, исправьте информацию в них.

  4. Создайте новые подразделения с помощью выбора строки ДАННЫЕ -> Добавить -> подразделение. Для задания кодов подразделений используйте коды 0001-9998. Коды 0000 и 9999 задавать нельзя, они используются в служебных целях.

  5. В каждом подразделении создайте электронные карточки всех его работников. Для этого сделайте подразделение текущим – его код и наименование должны высвечиваться на экране слева под блоком ОБМЕН – и щелкните по кн. ДАННЫЕ -> Добавить -> работников. Для каждого работника введите табельный номер, фамилию имя отчество полностью и щелкните по кнопке С охранить. Для завершения добавления щелкните по кнопке Отмена, когда данные по всем работникам будут введены.

  6. Для каждого работника подразделения введите данные в окне Анкета. Обязательно должны быть заполнены следующие поля в левой колонке окна:

- Дата рождения;

- Дата приема на работу для работников, принятых в текущем месяце;

- Профессия (должность) – выбрать из Справочника по кн. помощи вверху слева над окном Анкета;

- Ставка (оклад) осн.:

- Надбавка к ставке;

- ИИН;

- Номер платежной карточки;

- Пол женский – ‘галочка’ для женщин.

После заполнения Анкеты щелкните по кнопке С охранить и переходите к другому работнику по кн. в блоке РАБОТНИКИ.

  7. Для каждого работника подразделения введите основные автооперации начисления. Для этого щелкните по кнопке Автооперации в блоке кнопок справа под блоком СИСТЕМА. Щелкните по кн. 1 в сегменте НАЧИСЛЕНИЯ, далее – по кн.С трока – слева над сегментом НАЧИСЛЕНИЯ – и введите нужный код начислений, который соответствует основному виду оплаты данного работника. Например, для работников с месячным окладом с источником бюджет – это код 141. Щелкните по кнопке С охранить.

В сегменте УДЕРЖАНИЯ введите шаблоны долговременных операций удержания таким же образом, как и начисления ранее. Операции удержания налогов и обязательных отчислений (ИПН, ОПВ, профвзносы и т.д.) сюда заносить не надо, так как их программа автоматически включает прямо в Лицевой счет каждого работника. Сюда, например, можно ввести такие операции: 930 – питание сотрудников, 941 – отчисления в НУР-ОТАН и т.д.

Для перехода к окну Автооперации другого работника используйте кнопки в блоке РАБОТНИКИ.

  8. Работникам подразделения, у которых есть остаток по балансовому счету “Расчеты с персоналом по оплате труда” на дату начала эксплуатации программы, следует его ввести в Лицевой счет. Для этого надо перейти в окно ЛС работника, щелкнув по кн. ЛС в блоке оконных кнопок справа под блоком СИСТЕМА. Нажмите на клавиатуре комбинацию клавиш Alt+7. Введите значение остатка в поле Сальдо на начало месяца:

- Кредитовый остаток без знака;

- Дебетовый остаток со знаком “–“.

Перейдите к следующему работнику по кн. в блоке РАБОТНИКИ.

  9. Пункты 5, 6, 7, 8 выполните для каждого подразделения.

  10. Выполните операцию ДАННЫЕ -> Добавить –> все автооперации в Лицевые счета.

  11. Выполните проверку введенных остатков и начисленной зарплаты с помощью отчетов в меню ФОРМЫ -> Сводные: Сводная ведомость по кодам и Расчетная ведомость сводная за текущий месяц. Сверьте сальдо на начало текущего месяца. Оно должно совпадать с сальдо на дату начала эксплуатации программы.


ПОРЯДОК ВВОДА В ЭКСПЛУАТАЦИЮ ПРОГРАММЫ

  1. Введите значения параметров на странице НАСТРОЙКИ -> Общие -> Организация.

2. Заполните Справочник Контрагенты. Сначала измените запись с описанием своей организации с кодом 000001 по кн. Изменить – заполните пустые реквизиты банка и другие. Сохраните по кн. Сохранить.

Рекомендуется также ввести записи по организациям, по которым есть остатки на начало эксплуатации, с помощью кн. Добавить.

  3. Заполните Справочник Материально-ответственные лица.

4. Заполните Справочники Товарно-материальные запасы и Основные средства записями объектов учета, по которым есть остатки на начало эксплуатации. Все Справочники могут заполняться также в интерактивном режиме во время ввода хозяйственных операций, когда новый объект можно добавить, не прерывая ввода основных данных.

  5. Введите остатки по балансовым счетам в виде хозяйственных операций с датой последнего дня перед началом эксплуатации программы, например, 30.09.2018. Перед вводом установите текущий месяц в модуле с помощью кнопки НАСТРОЙКИ -> ТМ.

В качестве корреспондирующего счета в операции следует указывать балансовый счет 0000 Остаток по счету:

■ для дебетовых остатков - Кредит счета 0000,

■ для кредитовых остатков - Дебет счета 0000.

По аналитическим счетам остатки должны вводиться по каждому объекту

учета, код операции соответствует операциям с фактической стоимостью.

Хозяйственные операции по остаткам рекомендуется проводить в следующих модулях:

■ сальдо работников – Расчеты с работниками;

■ задолженность клиентов перед вами – Расчеты с клиентами;

■ не закрытые авансы от клиентов – Расчеты с клиентами счет;

■ задолженность покупателей перед вами – Расчетный счет;

■ не закрытые авансы от покупателей – Расчетный счет;

■ задолженность перед поставщиками – Расчетный счет;

■ не закрытые авансы поставщикам – Расчетный счет;

■ первоначальная стоимость основных средств – Основные средства;

■ износ основных средств – Основные средства;

■ товарно-материальные запасы – Товарно-материальные запасы;

■ сальдо по синтетическим счетам – Общие проводки.

  6. Выполните проверку введенных остатков: получите отчет Оборотно-сальдовая ведомость за текущий месяц. Сверьте сальдо на конец текущего месяца по всем счетам. Оно должно совпадать с Вашим сальдо на дату начала эксплуатации программы. Сальдо по счету 0000 должно быть нулевым.


МБС Настройка локальной сети

МБС. Программа ‘Мечта бухгалтера’ сетевая

НАСТРОЙКА ЛОКАЛЬНОЙ ВЫЧИСЛИТЕЛЬНОЙ СЕТИ

Все компьютеры локальной сети, на которых работает программа МБ, должны иметь согласованные одинаковые сетевые параметры. Рекомендуются следующие значения сетевых параметров общего доступа.

1. Профиль сети = Частная (рабочая или сеть предприятия).

2. Имя рабочей группы = Одинаковое на всех компьютерах сети.

3. Для текущего профиля сети:

- Сетевое обнаружение = Включить;

- Автоматическая настройка на сетевых устройствах = Включить;

- Общий доступ к файлам и принтерам = Включить.

4. Для всех сетей:

- Общий доступ к общим папкам = Включить;

- Значение битового шифрования = Одинаковое на всех компьютерах сети;

- Общий доступ с парольной защитой = Отключить.

Для проверки и установки указанных выше параметров откройте окно ‘Этот компьютер’ -> ‘Сеть’ (строка слева). Далее перейдите в окно ‘Управление сетями и общим доступом’ и через меню ‘Состояние’ в окно ‘Параметры общего доступа’. Для изменения профиля сети из окна ‘Управление сетями и общим доступом’ через меню ‘Состояние’ зайдите в окно ‘Изменить свойства подключения’.

При правильно настроенных параметрах и работающей локальной сети в окне ‘Этот компьютер’ -> ‘Сеть’ должны отображаться значки компьютеров, подключенных к сети.

Щелкните ЛКМ по значку ПК Сервера. В новом окне должны отображаться общие сетевые ресурсы Сервера, в том числе общая папка Glawn1 программы ‘Мечта бухгалтера’.

Если окно Сервера не открывается, а система требует ввести пароль доступа к Серверу, несмотря на то, что ‘Общий доступ с парольной защитой’ на Сервере и данном Клиенте отключен, это означает, что на ПК Сервера установлен пароль на входе в операционную систему при запуске компьютера. Нужно ввести этот пароль, и ресурсы Сервера станут доступными.

____________________________________ конец ________________________________________


МБС Настройка сетевой программы

МБС. Программа ‘Мечта бухгалтера’ сетевая

НАСТРОЙКА ПРОГРАММЫ

1. Программа МБ на Сервере.

Для настройки не требуется каких-либо действий в самой программе. Единственное, что нужно сделать – обеспечить общий доступ к папке Glawn1 программы средствами операционной системы. Для этого:

- запомните последнюю букву в названии ярлыка программы МБ на Рабочем столе,

- откройте окно ‘Этот компьютер’,

- активируйте окно локального диска с именем, совпадающим с запомненной буквой,

- найдите в окне диска папку Glawn1,

- щелкните по ней ПКМ и откройте окно ‘Свойства’,

- откройте окно ‘Доступ’,

- щелкните по кн.’Общий доступ’,

- выберите категорию пользователей ‘Все’ по стрелке вниз,

- щелкните по кн.’Добавить’,

- установите ‘Уровень разрешений’ на значение ‘Чтение и запись’ по стрелке вниз,

- щелкните по кн.’Поделиться’,

- закройте все окна, нажимая на кн.ОК, ‘Сохранить’ и т.д.

2. Программа МБ Клиента.

Для настройки программы требуется ввести сетевой маршрут к общей папке Glawn1 в самой программе МБ. Для этого:

- запустите программу МБ,

- щелкайте по кн.ОК, пока сообщения об ошибках не исчезнут,

- откройте окно НАСТРОЙКИ -> Общие -> Папки,

- щелкните по кн.’Изменить’,

- установите курсор мыши в поле ‘Маршрут к папке Сервера’, появится обзорное окно,

- в обзорном окне по строке ‘Сеть’ найдите в ПК Сервера папку Glawn1 и отметьте ее,

- щелкните по кн.’Открыть’ или ОК, чтобы выбрать папку Glawn1,

- щелкните по кн.’Сохранить’.

После этого на странице НАСТРОЙКИ -> Общие -> Папки в полях:

- ‘Маршрут к папке Сервера’ и

- ‘Маршрут к модулю Плазма’

появятся значения соответствующих маршрутов и на этом настройка программы МБ Клиента завершается.

____________________________________ конец ________________________________________


МБС Правила работы с сетевой программой

МБС. Программа ‘Мечта бухгалтера’ сетевая

ПРАВИЛА РАБОТЫ С ПРОГРАММОЙ

1. Все компьютеры сети, работающие с программой МБ, рекомендуется оснастить устройствами бесперебойного питания. При бросках напряжения и неожиданном отключении питания следует в первую очередь закрыть работающие программы, в том числе МБ, и выключить компьютер.

Сбои в работе программ из-за отключения питания могут привести к потере данных и выходу из строя ПК.

2. Компьютер Сервера не должен автоматически переходить в ‘спящий’ режим. Эту возможность следует отключить для Сервера в параметрах Windows.

В ‘спящем’ режиме ресурсы Сервера будут недоступны для Клиентов.

3. В локальной вычислительной сети включать компьютеры следует в таком порядке:

сначала включать Сервер, затем компьютеры – Клиенты.

Если не включен Сервер, то программа МБ на Клиенте работать не будет из-за ошибки связи с Сервером.

4. Выключать компьютеры, как Сервер, так и Клиенты, можно только при закрытой программе МБ. Перед выключением ПК убедитесь, что программа МБ закрыта.

Если выключить ПК при работающей программе МБ, могут быть потеряны прикладные данные.

5. Выключать Сервер можно только в том случае, если все Клиенты завершили работу с МБ. Перед выключением Сервера убедитесь, что Клиенты не работают с программой МБ.

Если выключить Сервер при работающей программе МБ на Клиенте, могут быть потеряны данные.

6. Не следует переводить программу МБ в спящий режим, сворачивая ее окно в значок на панель задач. Лучше закрыть программу, если она не нужна Вам в ближайшее время, или Вы решили отлучиться.

Старайтесь облегчить работу другим пользователям, закрывайте программу, если не работаете с ней.

7. Не рекомендуется создавать значок программы МБ на Панели задач Рабочего стола, чтобы не путать его с неактивным окном программы. Лучше запускать программу МБ с помощью ярлыка на Рабочем столе.

Повторный запуск программы МБ при уже работающей программе приведет к ошибке.

____________________________________ конец ________________________________________


МБ Архивное копирование

МБ. Программа ‘Мечта бухгалтера’

АРХИВНОЕ КОПИРОВАНИЕ

1. В случае выхода из строя компьютера или жесткого диска, на котором размещается программа МБ, восстановить ее и все прикладные данные можно с помощью архивной копии. Важно, чтобы архивная копия сохранялась на внешнем носителе на флешке.

2. Настройка архивного копирования доступна на вкладке НАСТРОЙКИ -> Общие -> Архив. По умолчанию архивная копия создается автоматически ежедневно 1 раз при первом закрытии программы. Сформированный файл архива записывается в 2 адреса:

- в основную папку архива Glawkarc на жестком диске;

- в резервную папку архива на флешку.

Однако, если флешка не установлена в момент создания архива, программа выдаст сообщение об ошибке и попросит установить флешку. Если флешка так и не будет установлена, то архивная копия будет записана только на жесткий диск, и процедура копирования не будет считаться полностью выполненной.

Далее при последующих закрытиях программы архивная копия будет создаваться снова и снова и так до тех пор, пока архивный файл не запишется на флешку. После этого автоматическое создание архива в этот день прекратится.

3. Внимание ! Архивная копия программы на флешке является надежной гарантией сохранности всех ваших данных в программе. Обязательно устанавливайте флешку для записи архивной копии, когда этого требует программа.

Адрес резервной копии программы на флешке хранится в поле: НАСТРОЙКИ -> Общие -> Архив -> ‘Резервная папка архива’.

4. Вы можете создать архивную копию программы самостоятельно с помощью операции

СИСТЕМА -> Помощь -> ‘Сделать архив’.

____________________________________ конец _________________________________________


МБ Ввод табеля посещаемости

ЗАПОЛНЕНИЕ ТАБЕЛЯ КЛИЕНТОВ с УКАЗАНИЕМ ПРИЧИНЫ ПРОПУСКА

Заполнение табеля посещаемости клиентов выполняется в модуле ЖУРНАЛЫ -> Другие -> Табель_клиентов. Последовательность работы следующая.

1. Войдите в модуль ЖУРНАЛЫ->Другие->Табель_клиентов.

2. Установите текущий месяц, за который надо разнести табель, по кн. НАСТРОЙКИ->ТМ. Если ранее вы уже работали с табелем за этот месяц, то на экране появится последнее рабочее состояние табеля со списком клиентов. Перейдите к п.3.

Если же вы еще не работали с этим месяцем, то экран будет пустым. Для загрузки исходного состояния табеля из модуля “Расчеты с клиентами” выполните операцию

ДАННЫЕ->Добавить->записи_по_всем_клиентам_с_календарным_табелем.

3. Для разноски табеля по конкретной группе установите текущую строку на любую запись этой группы на экране. Далее щелкните по кн. ДАННЫЕ->Изменить->табель_по_группе…

4. В режиме разноски табеля на экране отображаются записи одной группы. Для ввода периода пропуска по клиенту щелкните ЛКМ по первой дате пропуска. Справа появится окно со списком причин пропуска. Щелкните по нужной строке ЛКМ, окно исчезнет, а в клетке даты клиента появится буква “н”. Последнюю дату периода пропуска по одной и той же причине заполните таким же образом, как и первую. После этого щелкните правой КМ по первой клетке пропуска. Весь период пропуска заполнится буквами “н”. Так же разносите информацию и по другим клиентам группы.

5. Для завершения процесса разноски табеля по группе щелкните по кн. ”Сохранить и закончить”

6. Разнесите табель по другим группам клиентов таким же образом, как указано в п.п.3-5.

7. Для передачи данных табеля в журнал модуля “Расчеты с клиентами” щелкните ЛКМ по кн. ”Передать в Журнал”.

Замечания. 1. Если табель не разнесен до конца, а срочно требуется загрузить другой текущий месяц в модуль, воспользуйтесь кн. “Отложить передачу”. Табель текущего месяца будет сохранен для последующей обработки, а кн. НАСТРОЙКИ->ТМ станет доступной и позволит перейти к новому текущему месяцу.

2. Программа не вносит никаких изменений ни в табель, ни в Справочник “Клиенты” при передаче информации в Главный журнал кроме пропуска всех дней клиентом по причине “Выбытие”. В последнем случае программа сама переводит клиента в группу “Выбывшие” в Справочнике “Клиенты”

____________________________________ конец _________________________________________


МБ Детодни в отчетах

ДЕТОДНИ в ОТЧЕТАХ

Для просмотра и печати количества посещений (детодней) используйте отчеты в журнале 'Расчеты с клиентами' из меню ОТЧЕТЫ -> Частные.

  1. Ведомость посещений за ПЕРИОД (по Журналу). Содержит информацию по каждому клиенту и всем группам за любой период в рамках текущего года.

  2. Частная обор.-сальд.ведомость по группе (выборка по Журналу). Содержит информацию по каждому клиенту и ‘Всего’ по текущей группе за выбранный месяц.

  3. Оборотно-сальдовая ведомость по группе (выборка по Журналу). Содержит информацию по каждому клиенту и ‘Всего’ по текущей группе за выбранный месяц.

В этой ведомости, если клиент посещал в отчетном месяце и другие группы, то число посещений (детодней) по такому клиенту будет показано общее (суммарное) по всем группам, которые он посещал. Это общее число посещений будет показано в ведомости по каждой группе, которую посещал данный клиент в этом месяце.

  4. Сводная оборотно-сальдовая ведомость за ПЕРИОД (по Журналу). Содержит информацию по каждому клиенту и ‘Всего’ по каждой группе и по всем группам за заданный период времени.

В этой ведомости, если клиент посещал в отчетном периоде и другие группы, то число посещений (детодней) по такому клиенту будет показано общее (суммарное) по всем группам, которые он посещал. Это общее число посещений будет показано в ведомости только в одной группе, которую посещал данный клиент. В других же группах он будет отсутствовать, даже в тех, которые посещал.

  5. Общее число посещений (детодней) за заданный период времени по ВСЕМ группам

дают отчеты:

- Сводная оборотно-сальдовая ведомость за ПЕРИОД (по Журналу);

- Справка по расчетам с клиентами за период.

____________________________________ конец ________________________________________


МБ Доход от амортизации основных средств

ДОХОД ОТ АМОРТИЗАЦИИ ОСНОВНЫХ СРЕДСТВ

В программе МБ предусмотрен механизм автоматического начисления дохода от амортизации основных средств, полученных за счет бюджетных источников. К нему относятся инструменты:

1. Процедуры Расчета "Доходы от амортизации" в Справочнике 'Процедуры Расчета';

2. Субсчета расходов на амортизацию основных средств в Справочнике 'План счетов':

7112 – Расходы по аморт.активов из мест.бж/2391;

7114 – Расходы по аморт.от фин.кап.влож./5011;

7115 – Расходы по аморт.от дох.буд.период./4310.

В наименованиях этих субсчетов после наклонной черты ‘/’ указаны коды счетов (субсчетов), за счет которых и начисляется соответствующий доход от амортизации:

2391 – Накопленная амортизация основных средств;

5011 – Финансирование кап.вложений из бюджета;

4310 – Доходы будущих периодов.

Доходы от амортизации основных средств начисляются программой автоматически в модуле ‘Программные проводки’ по кредиту счетов:

6220 – Прочие доходы от управления активами;

6020 – Доходы от финансирования кап.вложений.

Ниже приводятся примеры проводок, иллюстрирующие процесс поступления основных средств из бюджетных источников, начисление амортизации по ним и дохода от их использования.

1. Поступление денег из бюджета на целевое приобретение основных средств

Дебет Кредит Журнал Кто делает

1030 4310 Расчетный счет Пользователь

2. Поступление основных средств

Дебет Кредит Журнал Кто делает Примечание

2360 3211 Приход от поставщиков Пользователь. Приход от поставщика за счет бюджет.денег

2360 5011 Основные средства Пользователь. Приход осн.средств от бюджет.поставщика

3. Начисление амортизации

Дебет Кредит Журнал Кто делает

7112 2391 Программные проводки Программа автоматически

7114 2391 Программные проводки Программа автоматически

7115 2391 Программные проводки Программа автоматически

4. Доход от использования основных средств

Дебет Кредит Журнал Кто делает

2391 6220 Программные проводки Программа автоматически

4310 6220 Программные проводки Программа автоматически

5011 6020 Программные проводки Программа автоматически

Замечания.

1. При создании записи по новому объекту основных средств в Справочнике ‘Основные средства’ в поле ‘счет затрат 2012’ следует задавать значение ‘7114’, если при поступлении активов кредитуется счет 5011 (поступление основных средств из бюджета).

2. Описанный процесс работает в программе МБ с 01 января 2014 года. Для всех основных средств, полученных из бюджетных источников и стоящих на учете в программе до этой даты и амортизация по которым начисляется по Дебету 7112, программа также начисляет доход с 01 января 2014 года. Доход начисляется ежемесячно в сумме месячной амортизации основных средств с корреспонденцией счетов: Дебет 2391 – Кредит 6220.

3. Для отключения механизма начисления дохода достаточно отключить соответствующую процедуру Расчета в Справочнике ‘Процедуры Расчета’ или удалить код счета (субсчета) после наклонной черты ‘/’ в наименовании субсчета расходов на амортизацию основных средств в Справочнике 'План счетов'.

____________________________________ конец _________________________________________


МБ Импорт из интернет-банкинга в формате Excel

ИМПОРТ файлов из ИНТЕРНЕТ-БАНКИНГА в формате Excel

Для приема файлов из Интернет-банкинга (ИБ) Сбербанка, содержащих информацию о платежах по расчетному счету, в модуле “Расчетный счет” в меню СИСТЕМА+Обмен предусмотрены следующие операции:

  1. Импорт реестра род.оплаты Excel из Сбербанка (Reestr);
  2. Импорт файла род.оплаты Excel из Сбербанка (банкомат) (SB-IPT);
  3. Импорт файла род.оплаты Excel из Каспи банка (БИН);
  4. Импорт выписок Excel из Сбербанка (Report).

В названии операции в скобках приводится имя или часть имени файла, под которым он сохраняется на компьютере пользователя.

Все файлы, импортируемые из ИБ, должны быть в формате Excel.

Далее следуют пояснения к некоторым операциям.

  1. Файл Реестра родительской оплаты, который присылает Сбербанк по e-mail, имеет имя Reestr...(дата).xls. Вы должны его открыть и проверить в каком формате представлены значения в графе 'ИИН ребенка'. Если они не обычные числовые, например, 130724307925, то нужно преобразовать формат этой графы к обычному числовому с количеством десятичных знаков = 0. Для этого выделите всю эту графу через заголовок, щелкните по ней правой кнопкой мыши и поменяйте формат на числовой с количеством десятичных знаков = 0.
  2. Имена файлов с платежами, проведенными через терминалы Сбербанка, начинаются

с "SB-IPT".

  3. Файлы с платежами, выполненными через терминалы Каспи-банка, имеют имя, в составе которого есть ваш БИН.
  4. Файл выписок, который сохраняется на компьютере пользователя, имеет примерно такое название: Export to Excel at 28.11.2016_15.45.20. Дата и время будут другие. Этот файл является архивом. Перед его использованием вы должны извлечь из него собственно файл выписок в формате Excel, который в результате сохранится в папке с именем Export to Excel at ..., с именем Report.xls.

Перед приемом файлов в модуле "Расчетный счет" их следует открыть программой Excel и далее сохранить как "Текстовый файл с разделителями табуляции" (расширение .txt), имя можно не менять. Именно текстовые файлы должны выбираться в качестве источника в операциях импорта по кнопке Обмен.

____________________________________ конец _________________________________________


МБ Импорт из электронных счетов-фактур

ИМПОРТ ДАННЫХ из ЭЛЕКТРОННЫХ СЧЕТОВ-ФАКТУР ПОСТАВЩИКОВ

Прием данных из ЭСФ поставщиков выполняется в модуле ‘Приход от поставщиков’ с помощью операции ДАННЫЕ -> Добавить -> ‘данные из ЭСФ поставщиков’. Эта же операция продублирована строкой 'Импорт данных из ЭСФ поставщиков' в меню СИСТЕМА -> Обмен.

Перед первым приемом данных следует заполнить поля в окне ФОРМЫ -> Докум -> Настройка:

- Код МОЛ по ТМЗ, например, 000001;

- Балансовый счет ‘Продукты питания’, например, 1314;

- Балансовый счет краткоср. задолженности поставщикам, например, 3211.

До запуска операции пользователь должен скачать и сохранить на своем ПК файл в формате XML с портала ЭСФ сети Интернет, содержащий необходимые электронные счета-фактуры.

- Файл должен иметь расширение ‘xml’.

- Файл может содержать не один, а несколько счетов-фактур.

- Счета-фактуры в файле могут быть не от одного, а от различных поставщиков.

- Счета-фактуры в файле могут быть датированы разными месяцами, но в рамках одного года.

Текущий год в модуле ‘Приход от поставщиков’ должен быть равен году в дате оборота активов (работ, услуг) счетов-фактур в файле ЭСФ.

После запуска операции по запросу программы следует указать файл электронных счетов-фактур с расширением ‘xml’, предварительно скачанный с портала ЭСФ.

Все принятые из входного файла накладные, акты выполненных работ и другие документы, содержащиеся в электронных счетах-фактурах, записываются в Протокол импорта данных.

После этого программа обрабатывает Протокол, анализируя каждую запись. В результате документы без ошибок записываются в журнал хозяйственных операций модуля ‘Приход от поставщиков’, ошибочные записи в журнал не записываются, а дополняются расшифровкой ошибки, которая помещается в поле ‘Ошибка’ Протокола.

Важно ! Объекты товарно-материальных запасов, содержащиеся в электронных счетах-фактурах, распознаются программой по их названию и единице измерения, так что при условии полного совпадения этих реквизитов с такими же полями какой-либо записи в справочнике ТМЗ, объект считается опознанным. Если же сравнения не произошло, возникает ошибка, и в справочник ‘Конвертер запасов из ЭСФ’ помещается строка с названием и единицей измерения объекта.

Список ошибок приема и способы их исправления приводятся ниже. Важно понимать, что документы с любой ошибкой в Журнал не записываются.

После исправления ошибок следует повторить прием файла.

Ошибка год В дате оборота документа год не равен текущему в модуле ‘Приход от поставщиков’. Измените ТМ в текущем модуле так, чтобы год совпал с годом документа.

Нет замены Не заданы поля замены ‘название ТМЗ’ и ‘ед.изм.ТМЗ’, а также ‘умножить на’ в справочнике ‘Конвертер запасов из ЭСФ’ для названия актива данного документа.

Задайте значения этих полей в справочнике.

уже есть Документ уже был записан в Журнал ранее. Второй раз документ не записывается.

ош.доступа Документ не записан из-за конфликта доступа к ресурсам. Ничего не делать.

Следующие 3 ошибки возникают при отсутствии значений соответствующих полей в окне ФОРМЫ -> Докум -> Настройка. Надо задать их в этом окне:

! Ош. МОЛ Задайте значение поля ‘Код МОЛ по ТМЗ’.

! Ош.сч.Дт Задайте значение поля “Балансовый счет ‘Продукты питания’”.

! Ош.сч.Кт Задайте значение поля “Балансовый счет краткоср. задолженности поставщикам ”.

____________________________________ конец _________________________________________


МБ Импорт оплаты в формате 1C Swift

ПРИЕМ РОДИТЕЛЬСКОЙ ОПЛАТЫ ИЗ ФАЙЛА, ПОЛУЧЕННОГО из ИНТЕРНЕТ- БАНКИНГА в ФОРМАТЕ 1С Swift

1. В программе МБ на странице НАСТРОЙКИ -> Общие -> Обмен значение поля 'Кодировка выписки банка НСБК' задайте 'Windows'.

2. Скачайте файл с данными о род.оплате из Интернет-банкинга (ИБ) по следующему пути:

Главная страница -> Документы -> Входящие -> Выписка -> Экспорт -> за период (кнопка справа).

Далее в новом появившимся окне в строке Формат экспорта выберите: 1С Swift,

кодировку задайте ANSI.

После этого сохраните файл на своем ПК.

Файл сохранится в папке Загрузки с таким примерно именем: FORMAT_1C_SWIFT_xxxxxxxxxxxxxxxxxxxx.txt.

Если расширение у файла .zip, значит это архив. Тогда перед загрузкой в МБ текстовый файл с расширением .txt извлеките из архива.

3. Загружать в программу МБ скачанный из ИБ текстовый файл следует в модуле Расчетный счет по строке:

СИСТЕМА -> Обмен -> Импорт_выписок_в_формате_1С_Swift.

4. Идентификация клиента в этом формате обеспечивается только одним способом, а именно:

указанием кода ребенка в поле 'Назначение платежа' ASSIGN.

Причем, этот цифровой код должен следовать в этом поле после ключевого слова 'код'.

Другими словами, первое число, которое будет идти за словом 'код' будет воспринято программой МБ как код ребенка по Справочнику Клиенты. Он может быть указан без ведущих нулей.

Примеры правильных заданий кода ребенка в поле ASSIGN:

/ASSIGN/Родительский взнос за содержание детей в детском саду ГККП ясли-

сад №555 старшая группа АККУ Жакиянов Тимур код ребенка 231 от

Жакияновой А.Б.

ASSIGN/Родительский взнос за содержание детей в ГККП ясли-сад №777

Егоров Слава код 2179 от Егорова Н.П.

Таким образом, банк должен обеспечить, чтобы в поле ASSIGN (Назначение платежа)

код ребенка следовал после ключевого слова 'код' первым числовым полем.

____________________________________ конец _________________________________________


МБ Исправление дублирования запасов

ИСПРАВЛЕНИЕ ДУБЛИРОВАНИЯ ЗАПАСОВ

1. Ключевыми полями для идентификации товарно-материальных запасов служат их наименование и единица измерения. Объекты ТМЗ не имеют кодов.

2. Распечатайте отчет ‘Материальный отчет*’ из меню ФОРМЫ -> Отчеты -> ‘Товарно-материальные запасы’ по нужному счету ТМЗ, например, 1314 за последний учетный месяц.

3. В полученном материальном отчете найдите объекты, которые являются одним и тем же активом, но имеют разные названия и/или единицы измерения, например:

Название | Ед. измерения | Примечание

------------------------------------------------------------------------------------------------------------

Молоко кг

Молоко нет ед. измерения

Молоко л

молоко кг название с маленькой буквы

МОЛОКО л название написано прописными буквами

Молоко кг. точка в ед. измерения

Молоко л первый пробел в ед. измерения

Это все (7) объекты-дубли.

4. Из всех версий объектов-дублей выберите одну наиболее подходящую по вашему мнению версию названия и единицы измерения объекта. Далее эта версия называется Название-ОБРАЗЕЦ и Ед.изм-ОБРАЗЕЦ.

5. Откройте справочник ‘Товарно-материальные запасы’.

6. Проверьте в открытом справочнике ТМЗ наличие всех объектов-дублей. Если какого-либо объекта в справочнике нет, добавьте его в справочник точно в таком же виде, как он представлен в материальном отчете.

7. Закройте справочник ‘Товарно-материальные запасы’.

8. Откройте справочник ‘Товарно-материальные запасы замена’.

9. В открытом справочнике ‘Товарно-материальные запасы замена’ введите замену для всех строк объектов-дублей с помощью операции ДАННЫЕ -> Изменить:

(на запросы программы отвечайте ДА)

Название | Ед. измерения | Название замены | Ед.изм. замены

-------------------------------------------------------------------------------------------------------------------

Молоко кг Название-ОБРАЗЕЦ Ед.изм-ОБРАЗЕЦ

Молоко Название-ОБРАЗЕЦ Ед.изм-ОБРАЗЕЦ

Молоко л Название-ОБРАЗЕЦ Ед.изм-ОБРАЗЕЦ

молоко кг Название-ОБРАЗЕЦ Ед.изм-ОБРАЗЕЦ

МОЛОКО л Название-ОБРАЗЕЦ Ед.изм-ОБРАЗЕЦ

Молоко кг. Название-ОБРАЗЕЦ Ед.изм-ОБРАЗЕЦ

Молоко л Название-ОБРАЗЕЦ Ед.изм-ОБРАЗЕЦ

10. Закройте справочник ‘Товарно-материальные запасы замена’.

Если вы работаете в сетевой версии:

- закройте программу МБ на Клиенте;

- запустите программу МБ на Сервере.

11. Перейдите в МОДУЛИ-> Журнал -> Диагностика.

12. Запустите операцию СИСТЕМА -> Сервис -> 'Замена названий и ед.изм. объектов ТМЗ во всех таблицах'. На запросы программы отвечайте ДА.

При наличии нескольких активов ТМЗ, имеющих объекты-дубли, для ускорения исправления выполните пункты 3-6, а затем пункт 9 сразу для всех таких активов.

____________________________________ конец _________________________________________


МБ Корреспонденции счетов - бюджет

КОРРЕСПОНДЕНЦИИ СЧЕТОВ ТИПОВЫХ ОПЕРАЦИЙ

Бюджетный план счетов

(хр-хозрасчет, мб-местный бюджет, рб-республиканский бюджет)

№ п/п Содержание операции Дебет Кредит Журнал

1 Перевод Дт с-до на организацию-преемника (туда) 3273 3211 Расчетный счет

2 Перевод Дт с-до на организацию-преемника (оттуда)3211 3273 Расчетный счет

3 Возврат ошибочного платежа по соц.отчислениям 1030 3141 Расчетный счет

4 Возврат ошибочного платежа по ОПВ 1030 3142 Расчетный счет

5 Возврат ошибочного платежа за вывоз мусора 1030 3211 Расчетный счет

6 Возврат ошибочного платежа по заработной плате 1030 3247 Расчетный счет

7 Поступила оплата за содержание ребенка 1030 3412 Расчетный счет

8 Поступление субсидий из республиканского бюджета 1030 6080 Расчетный счет

9 Поступление субсидий из местного бюджета 1030 6010 Расчетный счет

10 Начислен доход за услуги по содержанию ребенка 1232 6110 Расчеты с клиентами

11 Начислена задолж.работников за флюорографию 1262 3211 Расчеты с поставщиками

12 Списание продуктов на питание сотрудников 7064 1314 Тов.-материальные запасы

13 Приход продуктов питания от поставщика 1314 3211 Расчеты с поставщиками

14 Приход медикаментов от поставщика 1313 3211 Расчеты с поставщиками

15 Приход прочих материалов от поставщика 1319 3211 Расчеты с поставщиками

16 Приход мягкого инвентаря от поставщика 1317 3211 Расчеты с поставщиками

17 Приход машин и оборудования от поставщика 2360 3211 Расчеты с поставщиками

18 Приход офисной мебели от поставщика 2370 3211 Расчеты с поставщиками

19 Инд.подоходный налог перечислен в бюджет 3121 1030 Расчетный счет

20 Социальный налог перечислен в бюджет 3122 1030 Расчетный счет

21 Земельный налог с юр.лиц перечислен в бюджет 3125 1030 Расчетный счет

22 Налог на имущество юр.лиц перечислен в бюджет 3126 1030 Расчетный счет

23 Социальные отчисления перечислены в ГФСС 3141 1030 Расчетный счет

24 Обязательные пенс.взносы перечислены в ГЦВП 3142 1030 Расчетный счет

25 Перечислена помощь пострадавшим от наводнения 3143 1030 Расчетный счет

26 Проф.взносы перечислены с расчетного счета 3245 1030 Расчетный счет

27 Оплата поставщику за мебель согласно счета 3211 1030 Расчетный счет

28 Возврат денег родителям по акту сверки 3412 1030 Расчетный счет

29 Зачет аванса за услуги по содержанию ребенка 3412 1232 Программные проводки

30 Удержан из зарплаты аванс к выплате 3241 3247 Зарплата

31 Удержана из зарплаты сумма за питание работника 3241 6110 Зарплата

32 Удержан из зарплаты подоходный налог 3241 3121 Зарплата

33 Удержаны из зарплаты обяз.пенс.взносы 3241 3142 Зарплата

34 Удержан из зарплаты однодневный заработок 3241 3143 Зарплата

35 Удержаны из зарплаты профсоюз.взносы 3241 3245 Зарплата

36 Зарплата работников подготовлена к выплате 3241 3247 Зарплата

37 Перечисление зарплаты работникам на карт.счета 3247 1030 Расчетный счет

38 Комиссия банку из хозрасчета 7083 1030 Расчетный счет

39 Списаны продукты на детское питание (хр) 7063 1314 Тов.-материальные запасы

40 Социальный налог начислен из хозрасчета 7043 3122 Зарплата

41 Начислен налог на землю из хозрасчета 7143 3125 Общие проводки

42 Начислен налог на имущество из хозрасчета 7143 3126 Общие проводки

43 Соцотчисления начислены из хозрасчета 7043 3141 Зарплата

44 Расходы на услуги по заправке картриджа (хр) 7083 3211 Расчеты с поставщиками

45 Начислена зарплата работнику из бюджета (мб) 7012 3241 Зарплата

46 Комиссия банку из бюджета (мб) 7082 1030 Расчетный счет

47 Социальный налог начислен из бюджета (мб) 7042 3122 Зарплата

48 Начислен налог на землю из бюджета (мб) 7142 3125 Общие проводки

49 Начислен налог на имущество из бюджета (мб) 7142 3126 Общие проводки

50 Соцотчисления начислены из средств бюджета (мб) 7042 3141 Зарплата

51 Акцептованы счета поставщика за отопление (мб) 7082 3211 Расчеты с поставщиками

52 Начислена зарплата работнику из бюджета (мб) 7012 3241 Зарплата

53 Отражен доход за отчетный период (рб) 6080 5211 Программные проводки

54 Отражен доход за отчетный период (мб) 6010 5212 Программные проводки

55 Отражен доход за отчетный период (хр) 6110 5213 Программные проводки

56 Отражены расходы за отчетный период (рб) 5211 7..1 Программные проводки

57 Отражены расходы за отчетный период (мб) 5212 7..2 Программные проводки

58 Отражены расходы за отчетный период (хр) 5213 7..3 Программные проводки

59 Отражен чистый доход за прошлый отч.год (рб) 5211 5220 Программные проводки

60 Отражен чистый доход за прошлый отч.год (мб) 5212 5220 Программные проводки

61 Отражен чистый доход за прошлый отч.год (хр) 5213 5220 Программные проводки

62 Отражен убыток за прошлый отч.год (рб) 5220 5211 Программные проводки

63 Отражен убыток за прошлый отч.год (мб) 5220 5212 Программные проводки

64 Отражен убыток за прошлый отч.год (хр) 5220 5213 Программные проводк

____________________________________ конец _________________________________________


МБ Корреспонденции счетов - коммерция

КОРРЕСПОНДЕНЦИИ СЧЕТОВ ТИПОВЫХ ОПЕРАЦИЙ

Коммерческий план счетов

№ п/п Содержание операции Дебет Кредит Модуль

1 Перевод сальдо на организацию-преемника (туда) 0001 3310 RS01

2 Перевод сальдо на организацию-преемника (обратно)3310 0001 RS01

3 Возврат ош.платежа по соц.отчислениям 1030 3211 RS01

4 Возврат ош.платежа по ОПВ 1030 3221 RS01

5 Возврат ош.платежа за вывоз мусора 1030 3310 RS01

6 Поступила оплата за содержание ребенка 1030 3311 RS01

7 Возврат ошибочных платежей по заработной плате 1030 1040 RS01

8 Поступление субсидий из госбюджета 1030 6230 RS01

9 Начислен доход за услуги по содержанию ребенка 1211 6010 KL01

10 Начислена задолж.работников за флюорографию 1255 3310 PS01

11 Списание продуктов на питание сотрудников 1256 1310 MT01

12 Приход продуктов питания от поставщика 1310 3310 PS01

13 Приход медикаментов от поставщика 1312 3310 PS01

14 Приход прочих материалов от поставщика 1315 3310 PS01

15 Приход мягкого инвентаря от поставщика 1318 3310 PS01

16 Приход малоценного инвентаря от поставщика 1319 3310 PS01

17 Приход факса от поставщика 2415 3310 PS01

18 Приход офисной мебели 2416 3310 PS01

19 Инд.подоходный налог перечислен в бюджет 3120 1030 RS01

20 Социальный налог перечислен в бюджет 3150 1030 RS01

21 Земельный налог с юр.лиц перечислен в бюджет 3160 1030 RS01

22 Налог на имущество юр.лиц перечислен в бюджет 3180 1030 RS01

23 Социальные отчисления перечислены в ГФСС 3210 1030 RS01

24 Обязательные пенс.взносы перечислены в ГЦВП 3220 1030 RS01

25 Помощь пострадавшим от наводнения 3240 1030 RS01

26 Проф.взносы перечислены с расчетного счета 3241 1030 RS01

28 Оплата поставщику за мебель согласно счета 3310 1030 RS01

29 Возврат денег родителям по акту сверки 3311 1030 RS01

30 Зачет аванса за услуги по содержанию ребенка 3311 1211 AP01

31 Удержан из зарплаты полученный аванс 3350 1255 ZP01

32 Удержана из зарплаты сумма за питание работника 3350 1256 ZP01

33 Удержан из зарплаты подоходный налог 3350 3120 ZP01

34 Удержан из зарплаты обяз.пенс.взнос 3350 3220 ZP01

35 Удержан из зарплаты однодневный заработок 3350 3240 ZP01

36 Удержаны из зарплаты профсоюз.взносы 3350 3241 ZP01

37 Средства на оплату труда зачислены на карт.счета 3350 1040 ZP01

38 Перечисление зарплаты работникам на карт.счета 1040 1030 RS01

39 Комиссия банку за операцию из хозрасчета 7110 1030 RS01

40 Списаны продукты на детское питание 7110 1310 MT01

41 Социальный налог начислен из хозрасчета 7110 3150 ZP01

42 Начислен налог на землю из хозрасчета 7110 3160 GK01

43 Начислен налог на имущество из хозрасчета 7110 3180 GK01

44 Соцотчисления начислены из хозрасчета 7110 3210 ZP01

45 Расходы на услуги по заправке картриджа 7110 3310 PS01

46 Начислена зарплата работнику из хозрасчета 7110 3350 ZP01

47 Комиссия банку за операцию из средств бюджета 7210 1030 RS01

48 Социальный налог начислен из средств бюджета 7210 3150 ZP01

49 Начислен налог на землю из средств бюджета 7210 3160 GK01

50 Начислен налог на имущество из средств бюджета 7210 3180 GK01

51 Соцотчисления начислены из средств бюджета 7210 3210 ZP01

52 Списаны расходы за отопление из средств бюджета 7210 3310 PS01

53 Начислена зарплата работнику из средств бюджета 7210 3350 ZP01

54 Отражен доход от осн. деятельности за отч.период 6010 5610 GK01

55 Отражен доход от гос. субсидий за отч.период 6230 5610 GK01

56 Отражены расходы за отч. период из хозрасчета 5610 7110 GK01

57 Отражены расходы за отч. период за счет бюджета 5610 7210 GK01

58 Отражен чистый доход за отчетный год 5610 5510 GK01

59 Отражен убыток за отчетный год 5510 5610 GK01

____________________________________ конец _________________________________________


МБ Настройка на сезонное меню

НАСТРОЙКА на НОВОЕ СЕЗОННОЕ МЕНЮ в МБ

1. ЗАМЕНА названий И единиц измерения ПРОДУКТОВ ПИТАНИЯ

Если вы работаете с новым зимним и летним меню, при добавлении меню на конкретный день недели у вас могут выходить сообщения об отсутствии некоторых продуктов в справочнике ТМЗ. Чаще всего дело в том, что продукт этот есть у вас в справочнике, но называется по другому. Например, в справочнике ТМЗ есть 'Сахар-песок', а в новом сезонном меню он называется просто 'Сахар'.

Чтобы исправить ситуацию:

а) Откройте справочник 'Товарно-материальные запасы замена'. Найдите продукт со 'старым' вашим наименованием, например 'Сахар-песок' и щелкните по этой строке, чтобы сделать ее текущей. Щелкните по кн.Изменить в блоке ДАННЫЕ.

Введите новое наименование продукта в графу 'название замены' и единицу измерения нового продукта, например 'кг', в графу 'ед.изм.замены'.

Проделайте то же самое для всех новых продуктов.

Закройте справочник Товарно-материальные запасы замена'.

б) В модуле Диагностика выполните операцию СИСТЕМА -> Сервис -> 'Замена названия и ед.изм.объектов ТМЗ во всех таблицах'. На все вопросы отвечайте 'Да', ОК.

2. НАСТРОЙКА ОТХОДОВ

В справочник НРП добавлено специальное блюдо 'Отходы продуктов питания' с нормами отходов для сезонного меню.

Сделайте следующее:

а) Если вы работаете с новым сезонным меню, удалите из справочника НРП старое блюдо 'Отходы' как бы оно у вас не называлось. Далее проставьте нормы отходов в % для продуктов в новом блюде 'Отходы продуктов питания' в справочнике НРП, сейчас они нулевые.

б) Если вы работаете со старым меню удалите из справочника НРП новое блюдо 'Отходы продуктов питания'.

____________________________________ конец _________________________________________


МБ Настройка приема род.оплаты из БЦК

НАСТРОЙКА ПРИЕМА РОДИТЕЛЬСКОЙ ОПЛАТЫ ИЗ ФАЙЛА, ПОЛУЧЕННОГО из ИНТЕРНЕТ-БАНКИНГА БАНКА ЦЕНТРКРЕДИТ

В программе “Мечта бухгалтера” (МБ) на странице НАСТРОЙКИ -> Общие -> Обмен содержатся переменные ключевых полей, с помощью которых производится настройка на правильную идентификацию клиентов из файла СБВ интернет-банкинга (ИБ) банка ЦентрКредит. К этим полям относятся:

- Клиент: ключевое слово ФИО в файле МТ СБВ;

- Ключевое слово кода клиента в файле СБВ;

- Ключевое слово ИИН в файле СБВ;

- Ключевое слово даты рождения в файле СБВ.

Чтобы сделать настройку на ключевые поля, нужно выяснить какие ключевые поля есть в вашем файле СБВ ИБ. Для этого скачайте любой такой файл на свой ПК, откройте его любым текстовым редактором и найдите блок, описывающий платеж по конкретному ребенку. Он должен начинаться строкой :70:. Внимательно посмотрите, какие данные ребенка передаются в блоке. Это могут быть фамилия и имя, код (то же самое что лицевой счет), ИИН, дата рождения.

Значения полей для данного ребенка должны быть в строках с именем //DOCVALUE/.

Скорее всего, в блоке будут не все перечисленные поля. По тем же полям, которые есть в блоке, запишите на бумагу значения соответствующих ключевых полей, которые содержатся в предыдущей строке блока с именем //DOCNAME/.

Ниже приводится пример конкретного блока.

:70:

//FM/ДЮСЕБАЕВА

//NM/АЙГУЛЬ

//FT/ЖАКСЫЛЫКОВНА

//ASSIGN/Родительская плата за детский сад (КНП 859)

//DOCNAME/ИИН ребенка

//DOCVALUE/090220613239

//DOCNAME/Лицевой счет ребенка

//DOCVALUE/123

//DOCNAME/Ф.И.О. ребенка

//DOCVALUE/ДЮСЕБАЕВ АЗАМАТ

:32A:160414KZT12920,00

-}

В блоке нет поля с датой рождения ребенка, остальные поля есть, а именно:

- Клиент: ключевое слово ФИО в файле МТ СБВ = Ф.И.О. ребенка;

- Ключевое слово кода клиента в файле СБВ = Лицевой счет ребенка;

- Ключевое слово ИИН в файле СБВ = ИИН ребенка.

Таким образом, на бумагу надо записать значения ключевых полей:

Ф.И.О. ребенка, Лицевой счет ребенка, ИИН ребенка.

После этого закройте текстовый редактор и запустите программу МБ.

Откройте вкладку НАСТРОЙКИ -> Общие -> Обмен и щелкните по кн. Изменить.

Введите с клавиатуры значения записанных на бумаге ключевых полей в соответствующие переменные, как показано выше, с сохранением регистра. Щелкните по кн.Сохранить.

Закройте блок НАСТРОЙКИ.

Теперь можно принимать файл СБВ как обычно в модуле ‘Расчетный счет’ по строке

СИСТЕМА -> Обмен -> Импорт_файла_СБВ_из_Банка_ ЦентрКредит. Текущий месяц в модуле должен соответствовать периоду принимаемых платежей.

____________________________________ конец _________________________________________


МБ Начисление зарплаты по дополнительной ставке

НАЧИСЛЕНИЕ ЗАРПЛАТЫ ПО ДОПОЛНИТЕЛЬНОЙ СТАВКЕ

Для начисления заработной платы по дополнительной ставке (окладу) (далее просто ДОК)

в модуле Плазма программы МБ используется новое поле “Ставка (оклад) доп.” в Анкете работника. Значение этого поля может использоваться в формулах кодов начислений под обозначением “док”.

В Справочнике ‘Коды начислений’ для начисления зарплаты по ДОК выделены следующие коды:

491 – доп.окл.рб с кф(начисление по ДОК из респуб. бюджета);

492 – доп.окл.мб с кф(начисление по ДОК из местного бюджета);

493 – доп.окл.хр с кф(начисление по ДОК из хозрасчета);

494 – доп.окл.рбкфпнс (начисление пенсионерам по ДОК из респуб. бюджета);

495 – доп.окл.мбкфпнс (начисление пенсионерам по ДОК из местного бюджета);

496 – доп.окл.хркфпнс (начисление пенсионерам по ДОК из хозрасчета).

481 – доп.окл.рб БК (начисление по ДОК из респуб. бюджета с БК);

482 – доп.окл.мб БК (начисление по ДОК из местного бюджета с БК);

483 – доп.окл.хр БК (начисление по ДОК из хозрасчета с БК);

484 – доп.окл.рбБКпнс (начисление пенсионерам по ДОК из респуб. бюджета с БК);

485 – доп.окл.мбБКпнс (начисление пенсионерам по ДОК из местного бюджета с БК);

486 – доп.окл.хрБКпнс (начисление пенсионерам по ДОК из хозрасчета с БК).

471 – доп.ок2 рб (начисление по ДОК 2 из респуб. бюджета);

472 – доп.ок2 мб (начисление по ДОК 2 из местного бюджета);

473 – доп.ок2 хр (начисление по ДОК 2 из хозрасчета);

474 – доп.ок2 рб пнс (начисление пенсионерам по ДОК 2 из респуб. бюджета);

475 – доп.ок2 мб пнс (начисление пенсионерам по ДОК 2 из местного бюджета);

476 – доп.ок2 хр пнс (начисление пенсионерам по ДОК 2 из хозрасчета).

461 – доп.ок2 рб БК (начисление по ДОК 2 из респуб. бюджета с БК);

462 – доп.ок2 мб БК (начисление по ДОК 2 из местного бюджета с БК);

463 – доп.ок2 хр БК (начисление по ДОК 2 из хозрасчета с БК);

464 – доп.ок2 рбБКпнс (начисление пенсионерам по ДОК 2 из респуб. бюджета с БК);

465 – доп.ок2 мбБКпнс (начисление пенсионерам по ДОК 2 из местного бюджета с БК);

466 – доп.ок2 хрБКпнс (начисление пенсионерам по ДОК 2 из хозрасчета с БК).

Поле “док” фигурирует в формулах кодов 491-496 и 481-486.

В формулах же кодов 471-476 и 461-466 значение дополнительного оклада задается термом “чип”, то есть должно указываться непосредственно в строке начислений с кодом, так же как и в других аналогичных кодах с начислением по окладу 2 (ок2).

Начисление зарплаты с учетом дополнительных ставок (окладов) следует проводить в следующем ниже порядке.

1. Перейти к новому месяцу, в котором зарплата должна начисляться по ДОК.

2. Уволенным работникам в окне Анкета проставить дату увольнения.

3. Удалить всех уволенных работников по кн.ДАННЫЕ+Удалить+работника. Дату увольнения можно поставить “11.11.11”, если работник точно уволен.

4. Заполнить поле “Ставка (оклад) доп.” в Анкете для всех работников с помощью групповой операции по кн. ДАННЫЕ+Изменить+сумму_ставки_(оклада)_доп.в_Анкете_в_окне. В окне BROWSE для ввода доступна только графа “Сумма ставки (оклада) доп.”.

5. Выполнить операцию ДАННЫЕ+Изменить+сумму_надбавки_умножением_ставки_ _в_Анкете. В поле “Число или %” ставку в процентах надо разделить на 100, например, для 10 % значение должно быть = 0.10.

6. Очистить лицевые счета по кн. ДАННЫЕ+Удалить+очистить_ЛС_всех_работников.

7. Реформировать строки начислений в окне Автооперации у всех работников, а именно:

- очистить строки с недействующими кодами начислений, которые заменяются начислениями по ДОК, например, строки с кодами 300, 302 и др.;

- добавить строки начислений по ДОК из диапазона 461-496;

- изменить при необходимости проценты в кодах доп.услуг (300, 302,…), коды одного источника финансирования на коды другого источника финансирования, например, 151 на 141 и т.п.

- выполнить другие необходимые изменения в строках операций начисления.

8. Выполнить операцию ДАННЫЕ+Добавить+все_автооперации_в_Лицевые_счета.

После завершения последней операции п.8 процесс расчета заработной платы выполняется обычным порядком, а именно: разноска табеля, оперативные начисления и т.д.

____________________________________ конец _________________________________________


МБ Начисление отпускных и компенсации

НАЧИСЛЕНИЕ ОТПУСКНЫХ и КОМПЕНСАЦИИ за ОТПУСК

Войдите в модуль Плазма по кн. МОДУЛИ+Плазма+Текущая.

Установите текущим ЛС работника, по которому нужно начислить отпускные.

Щелкните ЛКМ по строке ФОРМЫ+Частные+Расчет_отпускных.

В открывшемся окне запроса параметров отчета в правой колонке заполните поля:

- Дата начала отпуска. Кнопка помощи справа от поля;

- Количество календарных дней отпуска;

- Код начисления. Если источник финансирования МБ выберите код 408, если ХР – 409. Для пенсионеров это могут быть коды 417, 418 соответственно. Кнопка помощи в нижней части окна посередине, когда курсор в поле “Код начисления”.

Далее в средней колонке окна запроса параметров выберите, куда выводить справку – на принтер или в файл. По окончании расчета файл будет показан на экране монитора. Если хотите, чтобы по результатам расчета в ЛС работника сразу были записаны строки начисления отпускных, установите флажок “Запись в ЛС”. Если перед выводом результатов расчета хотите их дополнить или исправить вручную, установите флажок “Взять данные из файла”.

Расчет компенсации за неиспользованный отпуск выполняется аналогично по строке ФОРМЫ+Частные+Расчет_компенсации_отпуска.

Если расчет выполняется для уволенного работника в качестве даты начала отпуска должна быть указана дата увольнения. Число календарных дней неиспользованного отпуска должно быть пропорционально отработанному периоду времени. Код начисления при финансировании из МБ 404, ХР – 405.

____________________________________ конец _________________________________________


МБ Отчеты в Excel по основным средствам

ПОЛУЧЕНИЕ ДАННЫХ по ОСНОВНЫМ СРЕДСТВАМ в формате EXCEL

Для получения данных следуйте описанному ниже алгоритму.

1. В программе МБ получите отчет ФОРМЫ -> Отчеты -> Основные_ средства -> Остаточная_стоимость со следующими параметрами:

- Куда выводить = файл;

- Начать с листа = 1;

- Контрольная версия = нет галочки;

- Дата остатков = 01.01.2016 (например);

- Балансовый счет = пусто;

- Материально-ответ.лицо = пусто;

- Порядок группировки = счета+МОЛ;

- Сортировать по = наименование;

- Степень детализации = все строки.

В результате, параллельно с выводом отчета, на жестком диске в папке программы МБ по адресу:

<имя диска:>\Glawk\MB_Outd в локальной версии МБ или

<имя диска:>\Glawn1\MB_Outd в сетевой версии МБ

будет создан файл в формате Excel c именем mbdoc1.xls, в котором первая строка содержит обозначения полей, имеющие следующие значения:

- bals = балансовый счет;

- kml = код материально-ответственного лица;

- punnaz = наименование;

- nazedi = единица измерения;

- invn = инвентарный номер;

- datopr = дата ввода объекта ОС в эксплуатацию;

- sumnds = норма амортизации;

- kol1= количество;

- sumopr = первоначальная стоимость;

- cresum = сумма износа;

- debsum = остаточная стоимость.

____________________________________ конец _________________________________________


МБ Перевод детей в другие группы

КОМПЛЕКТОВАНИЕ ГРУПП для НОВОГО УЧЕБНО-ВОСПИТАТЕЛЬНОГО ГОДА

Комплектование нового состава групп для нового учебно-воспитательного года в программе МБ должно проводиться непосредственно перед начислением платы в модуле ‘Расчеты с клиентами’ за первый месяц нового учебного года.

Чтобы избежать путаницы, перевод повзрослевших клиентов в следующие по возрасту группы и добавление “новеньких” следует проводить в следующем порядке:

1. Сначала выбывших клиентов из старших групп переведите в группу ‘Выбывшие’ (‘Прочие’) с категорией ‘9’.

2. Далее в освободившиеся подготовительные и старшие группы переводите клиентов из средних групп.

3. Затем в уже свободные средние группы переводите клиентов из младших групп.

4. В свободные младшие группы добавляйте “новеньких” прибывших клиентов.

Практически массовый перевод клиентов из одной группы в другую легко выполнить с помощью операции ДАННЫЕ+Изменить+перевод_в_другую_группу.

В этой операции:

■ на первом шаге в поле “Откуда переводить - группа” следует выбрать группу, из которой переводятся клиенты,

■ на втором – в поле “Куда переводить - группа” выбрать группу, куда переводить клиентов,

■ и, наконец, на третьем шаге щелчком ЛКМ по кнопке в графе “Выбор” нужно выбрать клиентов, которых надо перевести.

Далее следует щелкнуть ЛКМ по кн.Выполнить.

В одном сеансе работы из одной выбранной группы можно переводить разных клиентов в разные группы.

Никаких изменений в Журнале в процессе этой операции не происходит, а все переводы осуществляются в Справочнике “Клиенты”.

Новые поступившие клиенты должны добавляться в Справочник ‘Клиенты’ с указанием кода группы, в которую они поступают и других данных (ИИН и дата рождения). Добавление клиентов делается в сеансе автономной работы со Справочником “Клиенты” по кн. ДАННЫЕ+Добавить.

____________________________________ конец _________________________________________


МБ Перевод зарплаты на бюджет

ПЕРЕВОД ЗАРПЛАТЫ на БЮДЖЕТ

Для перевода начисления заработной платы на бюджетные источники нужно заменить каждому работнику хозрасчетные коды на бюджетные. Месяц, в котором требуется выполнить перевод, должен быть текущим в модуле Плазма. Замену кодов на бюджетные надо делать в окне Автооперации еще до разноски Табеля и сразу после Перехода к новому текущему месяцу

в следующем порядке:

1. Очистить лицевые счета по кн. ДАННЫЕ+Удалить+очистить_ЛС_всех_работников.

2. В окне Автооперации каждого работника заменить хозрасчетные коды в строках начислений на бюджетные. При этом надо иметь в виду следующее:

- в названии кодов хозрасчетных начислений есть символы ‘хр’, а корр.счет в Справочнике ‘Коды начислений’ у них всегда = 7013;

- в названии кодов начислений из местного бюджета есть символы ‘бж’, а корр.счет в Справочнике ‘Коды начислений’ у них = 7012;

- в названии кодов начислений из республиканского бюджета есть символы ‘рб’ или ‘бр’, а корр.счет в Справочнике ‘Коды начислений’ у них = 7011;

- при замене кода в строке может обнулиться ЧиП (‘число или процент’). Его обязательно нужно вернуть к старому значению. Если старое значение забыли, нажмите кн.Отмена и посмотрите его в исходной строке с прежним хозрасчетным кодом.

3. Замена должна быть эквивалентной: новый (бюджетный) и старый (хозрасчетный) коды должны отличаться только источниками финансирования, то есть корр.счетами в Справочнике ‘Коды начислений’, но главное – формула и маски у них должны быть одинаковыми. Например, заменять пенсионные коды нужно только пенсионными, надбавки – соответствующими кодами надбавок и т.п.

4. Выполнить операцию ДАННЫЕ+Добавить+все_автооперации_в_Лицевые_счета.

После завершения последней операции п.4 процесс расчета заработной платы выполняется обычным порядком, а именно: разноска табеля, оперативные начисления и т.д.

Ниже в таблице приведены примеры эквивалентной замены кодов начислений:

ХОЗРАСЧЕТНОЕ начисление заменяется на БЮДЖЕТНОЕ начисление

код | наименование | код | название

133 опл.пнс.с кф хр 131 опл.пнс.с кф бж

143 опл.ок.с кф чхр 142 опл.ок.с кф чбж

150 опл.ок2 хр 140 опл.ок2 бж.

151 опл.окл.с кф хр 141 опл.окл.с кф бж

273 над.ок2.хр 271 над.ок2.рб

276 над.ок2.хр пнс 274 над.ок2.рб пнс

293 над.окл.хр с кф 291 над.окл.рб с кф

296 над.пнс.хр с кф 294 над.пнс.рб с кф

302 допл.доп.ус.хр. 300 допл.доп.ус.бж.

306 допл.доп.пнс хр 304 допл.доп.пнс.бж

331 допл.ноч. хр 321 допл.ноч. бж

332 допл.ноч.пнс хр 322 допл.ноч.пнс бж

409 отпуск.с кф хр 408 отпуск.с кф бж

473 доп.ок2.хр 471 доп.ок2.рб

476 доп.ок2.хр пнс 474 доп.ок2.рб пнс

493 доп.окл.хр с кф 491 доп.окл.рб с кф

496 доп.окл.хркфпнс 494 доп.окл.рбкфпнс

____________________________________ конец _________________________________________


МБ Перевод хозр.групп на бюджет

ПЕРЕВОД ХОЗРАСЧЕТНЫХ ГРУПП на БЮДЖЕТНОЕ ФИНАНСИРОВАНИЕ

Для перевода хозрасчетных групп клиентов в категорию бюджетных откройте Справочник ‘Группы клиентов’ по кн. НАСТРОЙКИ+Справочники+Группы_клиентов.

1. Найдите запись любой хозрасчетной группы, у которой в поле “0-бж 1-хр” стоит 1, сделайте ее текущей, нажмите кн. ДАННЫЕ+Изменить и исправьте следующие поля:

- “0-бж 1-хр” на значение 0;

- “тариф комун.” на значение -1 или на значение платы за дополнительные услуги, если она начисляется всем детям группы, а не индивидуально в Справочнике ‘Клиенты’;

- значения полей “тариф питания” и “сумма за месяц” следует заполнить так, как они были заполнены у бюджетных групп в этом Справочнике. При этом одно из этих полей должно быть равно 0 (его будет рассчитывать программа), а второе должно иметь постоянное значение.

2. Сохраните введенные значения по кн. Сохранить.

3. Повторите п.п.2 и 3 для всех записей хозрасчетных групп в Справочнике.

Закройте Справочник “Группы клиентов”.

Откройте окно ФОРМЫ+Докум+Настройка. Установите в поле “Возраст отмены коммунальных в формате гг.мм” значение 0 и нажмите кн. Сохранить.

Выполненные изменения НЕ приводят к изменениям в Журнале.

Они будут учитываться во всех последующих групповых операциях начисления в новых месяцах по кн.

ДАННЫЕ+Добавить+начисление_платы_по_всем_группам и ДАННЫЕ+Добавить+начисление_платы_по_одной_группе.

Для выполнения ПЕРЕРАСЧЕТА с учетом новых тарифов по уже начисленным операциям в прошлом месяце следует установить текущий месяц на прошлый по кн. Настройки+ТМ и запустить операцию ДАННЫЕ+Изменить+пакеты_записей_по_всем_ _группам. Вы можете сделать это в любое подходящее для вас время, например, через месяц.

____________________________________ конец _________________________________________


МБ Перенос данных в госреестр

ПЕРЕНОС ДАННЫХ В ГОСРЕЕСТР

ЛКМ – левая кнопка мыши;

ПКМ – правая кнопка мыши.

Из программы МБ возможен перенос данных в отчет Госреестра “Имущество” в следующие подразделы:

011. Здания, земля – Нежилые здания;

013. Здания, земля – Земля;

021. Сооружения – Сооружения;

031. Передаточные устройства – Устройства электропередачи и связи;

043. Транспортные средства – Автомобильный транспорт;

051. Машины и оборудование – Силовые машины и оборудование;

052. Машины и оборудование – Рабочие машины и оборудование;

053. Машины и оборудование – Измерительные приборы;

054. Машины и оборудование – Регулирующие приборы и устройства;

055. Машины и оборудование – Лабораторное оборудование;

056. Машины и оборудование – Компьютерное оборудование;

057. Машины и оборудование – Медицинское оборудование;

058. Машины и оборудование – Офисное оборудование;

059. Машины и оборудование – Прочие машины и оборудование;

061. Инструменты, производственный и хозяйственный инвентарь – Инструменты;

062. Инструменты, производственный и хозяйственный инвентарь – Производственный

инвентарь и принадлежности;

063. Инструменты, производственный и хозяйственный инвентарь – Хозяйственный

инвентарь;

064. Инструменты, производственный и хозяйственный инвентарь – Прочий

производственный и хозяйственный инвентарь;

071. Прочие основные средства – Озеленительные, декоративные насаждения и др.;

073. Прочие основные средства – Прочий инвентарь;

075. Прочие основные средства – Прочие основные средства;

092. Биологические активы – Многолетние насаждения.

Для переноса данных следуйте описанному ниже алгоритму.

1. В программе МБ получите отчет ФОРМЫ -> Отчеты -> Основные_ средства -> Остаточная_стоимость со следующими параметрами:

- Куда выводить = файл;

- Начать с листа = 1;

- Контрольная версия = нет галочки;

- Дата остатков = 01.01.2016, если отчет за 2015 год по 31.12.2015;

- Балансовый счет = пусто;

- Материально-ответ.лицо = пусто;

- Порядок группировки = счета+МОЛ;

- Сортировать по = наименование;

- Степень детализации = все строки.

В результате, параллельно с выводом отчета, на жестком диске в папке программы МБ по адресу:

<имя диска:>\Glawk\MB_Outd в локальной версии МБ или

<имя диска:>\Glawn1\MB_Outd в сетевой версии МБ

будут созданы файлы в формате Excel c именами eccoNNN.xls, где

NNN – числовой номер соответствующего подраздела в программе ECCO, для которого предназначен данный файл.

Закройте окно отчета и программу МБ. Далее она не потребуется.

____________________________________ конец _________________________________________


МБ Перенос данных в другие программы

ПЕРЕДАЧА ДАННЫХ в ДРУГИЕ ПРОГРАММЫ из МБ

В программе МБ целесообразно вести полный аналитический учет по клиентам, товарно-материальным запасам, поставщикам и другим объектам, а сводную информацию в виде отдельных проводок переносить вручную в другие программы. Далее все программы, куда передается информация из МБ, называются ‘другие’, а проводки, содержащие сводные данные – ‘сводные проводки’.

Учет расчетов с родителями

1. В программе МБ по счету 1232 начисляется плата за услуги по воспитанию детей, а счет 3412 используется для учета родительской оплаты. На этих счетах образуется соответственно дебиторская и кредиторская задолженности.

2. В начале работы в другой программе заведите клиентов:

- ‘Клиент дебиторы’ код, например, 000001. Занесите начальную дебиторскую задолженность по этому клиенту.

- ‘Клиент кредиторы’ код, например, 000002. Занесите начальную кредиторскую задолженность по этому клиенту.

3. Ежемесячно по концу отчетного месяца получайте в программе МБ отчет ‘Карточка счета’ за текущий отчетный месяц по счету 1232. Все итоговые суммы по дебетовому и кредитовому обороту (находятся в нижней части отчета) переносите в другую программу по ‘Клиенту дебиторы’ с соответствующей корреспонденцией счетов. При этом, сумма взаимозачета Дт 3412 – Кт 1232 должна переноситься по проводке: Дт 0000 – Кт 1232.

4. Ежемесячно по концу отчетного месяца получайте в программе МБ отчет ‘Карточка счета’ за текущий отчетный месяц по счету 3412. Все итоговые суммы по дебетовому и кредитовому обороту (находятся в нижней части отчета) переносите в другую программу по ‘Клиенту кредиторы’ с соответствующей корреспонденцией счетов. При этом, сумма взаимозачета Дт 3412 – Кт 1232 должна переноситься по проводке: Дт 3412 – Кт 0000.

Учет товарно-материальных запасов

1. В начале работы создайте в другой программе сводные объекты запасов аналитического учета, например, ‘продукты питания’, ‘канцелярские принадлежности’, ‘хозяйственный инвентарь’ и т.д. Единицы измерения у всех – ‘тенге’.

2. Занесите в другой программе по каждому из сводных объектов дебетовый начальный остаток в корреспонденции со счетом 0000. При этом количество должно быть равно сумме, а цена равна 1.

3. Ежемесячно по концу отчетного месяца получайте в программе МБ отчет ‘Карточка счета’ за текущий отчетный месяц по счетам ТМЗ. Все итоговые суммы по дебетовому и кредитовому обороту (находятся в нижней части отчета) переносите в другую программу по сводному объекту запаса с соответствующей корреспонденцией счетов. При этом количество должно быть равно сумме, а цена равна 1.

Учет расчетов с поставщиками

1. Ежемесячно по концу отчетного месяца получайте в программе МБ отчет ФОРМЫ -> Отчеты -> Поставщики и покупатели -> ‘Журнал-ордер по расчетам с поставщиками’ за текущий отчетный месяц по счету 3211. В окне запроса параметров отчета задавайте ‘все поставщики’, ‘итоговые строки’. Все обороты по счету 3211 переносите в другую программу с привязкой к поставщику и сводному объекту запаса с соответствующей корреспонденцией счетов (см. ‘Учет товарно-материальных запасов’ этой инструкции).

Сумму оплаты со счета 1314 учитывать и переносить не надо.

____________________________________ конец _________________________________________


МБ Переоценка основных средств

ПЕРЕОЦЕНКА ОСНОВНЫХ СРЕДСТВ

В программе МБ переоценка основных средств выполняется в следующем порядке:

1. В Справочнике ‘Основные средства’ добавьте записи объектов основных средств, которые прошли переоценку, используя в качестве прототипа соответствующие старые записи этих объектов до переоценки при включенной кнопке ‘П’ - перенос. В новых записях должны быть заданы новый инвентарный номер и дата ввода (дата переоценки). В поле ‘счет затрат 2012’ нужно указать значение ‘7116 ‘. Таким образом, в Справочнике ‘Основные средства’ одни и те же объекты, прошедшие переоценку, будут фигурировать под двумя инвентарными номерами – старым (до переоценки) и новым, полученным после переоценки. Соответственно и сами эти объекты далее будут называться ‘старыми’ и ‘новыми’.

2. В модуле ‘Основные средства’ установите текущий месяц на значение месяца переоценки.

Спишите все старые объекты основных средств с помощью операции ДАННЫЕ+ +Добавить+запись со следующими параметрами:

- Дата = <дата переоценки>;

- Инв.№ = <номер старого объекта ОС>

- Количество = 1;

- Сумма = 0;

- Дебет = 5111;

- Кредит = <код балансового счета ОС, на котором учитывается данный объект>;

- Кому = пусто;

- От кого = <код МОЛ>;

- Содерж.опер. = Списан объект ОС для переоценки;

- Код операции = РУ (с учетной стоимостью).

3. В модуле ‘Основные средства’ установите текущий месяц на значение месяца переоценки.

Добавьте все новые объекты основных средств с помощью операции ДАННЫЕ+ +Добавить+запись со следующими параметрами:

- Дата = <дата переоценки>;

- Инв.№ = <номер нового объекта ОС>

- Количество = 1;

- Сумма = <стоимость нового объекта ОС после переоценки>;

- Дебет = <код балансового счета ОС, на котором учитывается данный объект>;

- Кредит = 5111;

- Кому = <код МОЛ>;

- От кого = пусто;

- Содерж.опер. = Переоценка объекта ОС;

- Код операции = РФ (с фактической стоимостью).

____________________________________ конец _________________________________________


МБ План счетов бюджетный

План счетов бухгалтерского учета ГККП

(Добавленные счета выделены курсивом)

1 1. КРАТКОСРОЧНЫЕ АКТИВЫ

1000 1000. Денежные средства и их эквиваленты

1010 Денежные средства в кассе

1020 Текущий счет государственного учреждения

1030 Расчетный счет

1040 КСН для учета поступлений и расчетов

1041 КСН спонсор. и благотворительной помощи

1042 КСН платных услуг

1043 КСН временного размещения денег

1050 Счет в иностранной валюте

1060 Специальный счет

1061 Спецсчет бюдж.инвест.проекта по грантам

1062 Спецсчет бюдж.инв.проекта по внеш.займам

1070 Прочие денежные средства

1071 Аккредитивы

1072 Денежные документы

1073 Денежные средства в пути

1074 Прочие денежные средства

1080 Плановые обяз-ва, финанс.из респ.бюджета

1081 Плановые обяз-ва по инд.плану финанс-ния

1082 Плановые обяз-ва по капитальн. вложениям

1083 План обяз-ва за счет других бюджетов

1084 План обяз-ва по трансфертам

1085 План обяз-ва по субсидиям

1086 План обяз-ва по приходу/расходу товаров

1087 План обяз-ва по внешним займам и грантам

1090 Плановые обяз-ва, финанс.из мест.бюджета

1091 Плановые обяз-ва по инд.плану финанс-ния

1092 Плановые обяз-ва по капитальн. вложениям

1093 План обяз-ва по трансфертам

1094 План обяз-ва по субсидиям

1095 План обяз-ва по приходу/расходу товаров

1100 1100. Краткосрочные финансовые инвестиции

1110 Краткосрочные займы предоставленные

1120 Краткосрочные финансовые инвестиции

1130 Резерв на обесц.краткоср.фин.инвестиций

1200 1200. Краткосрочная дебиторская задолженность

1210 Краткоср.дебит.задолж.по бюдж.выплатам

1211 Краткоср.деб.задолж.по транс-м физ.лицам

1212 Краткоср.деб.задолж.по текущим трансф-ам

1213 Краткоср.деб.задолж.по трансф-м развития

1214 Краткоср.деб.задолж.по субсид.физ.лицам

1215 Краткоср.деб.задолж.по субсид.юр.лицам

1216 Краткоср.деб.задолж.по пенсиям, пособиям

1220 Краткоср.деб.задолж.по расчетам с бюдж-м

1221 Краткоср.дебиторская задолж.по ИПН

1222 Краткоср.дебиторская задолж.по соцналогу

1223 Краткоср.дебит.задолж.по налогу на землю

1224 Краткоср.деб.задолж.по налогу на имущ-во

1230 Краткоср.деб.задолж.покуп-ей и заказ-ов

1231 Краткоср.деб.задолж.покуп-ей и заказ-ов

1232 Краткоср.деб.задолж.по спец.вид.платежей

1240 Краткоср.деб.задолж.по ведомств.расчетам

1241 Краткоср.деб.задолж.по внутривед.расч-ам

1242 Краткоср.деб.задолж.по межведом.расчетам

1250 Краткосрочные вознаграждения к получению

1260 Краткоср.дебит.задолженность работников

1261 Краткоср.деб.задолж.раб-в по подотч.сум.

1262 Краткоср.деб.задолж.раб-в по др.расчетам

1263 Краткоср.деб.задолж.раб-в по зарплате

1270 Краткоср.дебит.задолженность по аренде

1280 Прочая краткосрочная дебит.задолженность

1290 Резерв по сомнительной дебит.задолж-ти

1300 1300. Запасы

1310 Материалы

1311 Строительные материалы

1312 Материалы для уч., научных исслед.и др.

1313 Медикаменты и перевязочные средства

1314 Продукты питания

1315 Топливо, ГСМ

1316 Хозяйственные материалы и канц.принадл.

1317 Спецодежда и др.предметы инд.пользования

1318 Запасные части

1319 Прочие материалы

1320 Незавершенное производство

1330 Готовая продукция

1340 Товары

1350 Запасы в пути

1360 Резерв на обесценение запасов

1400 1400. Прочие краткосрочные активы

1410 Краткосрочные авансы выданные

1420 Расходы будущих периодов

1430 Прочие краткосрочные активы

1431 Текущие активы по социальным отчислениям

1432 Текущие активы по обяз.пенсион.взносам

1433 Текущие активы по отчислениям в Нур-Отан

1434 Текущие активы по перечислению профвзн.

2 2. ДОЛГОСРОЧНЫЕ АКТИВЫ

2100 2100. Долгосрочные финансовые инвестиции

2110 Долгосрочные займы предоставленные

2120 Долгосрочные финансовые инвестиции

2130 Резерв на обесцен.долгоср.фин.инвестиций

2200 2200. Долгосрочная дебиторская задолженность

2210 Долгоср.дебит.задолж.покупат.и заказч.

2220 Долгоср.дебит.задолженность по аренде

2230 Прочая долгосрочная дебит.задолженность

2300 2300. Основные средства

2310 Земля

2320 Здания

2321 Нежилые здания

2322 Жилые здания

2330 Сооружения

2340 Передаточные устройства

2350 Транспортные средства

2360 Машины и оборудование

2370 Инструменты, произв.и хоз.инвентарь

2380 Прочие основные средства

2381 Активы культурного наследия

2382 Библиотечный фонд

2383 Прочие основные средства

2390 Накоп.амортизация и обесценение осн.ср-в

2391 Накопленная амортизация основных средств

2392 Резерв на обесценение основных средств

2400 2400. Незавершенное строительство и капитальные вложения

2410 Незавершенное стр-во и капитал.вложения

2411 Незавершенное строительство

2412 Капитальные вложения в немат-ые активы

2500 2500. Инвестиционная недвижимость

2510 Инвестиционная недвижимость

2520 Накоп.аморт-ия и обесц.инв.недвижимости

2521 Накоп.амортизация инвест.недвижимости

2522 Резерв на обесценен.инвест.недвижимости

2600 2600. Биологические активы

2610 Животные

2620 Многолетние насаждения

2630 Накоп.амортизация и обесцен.биол.активов

2631 Накоп.амортизация биологических активов

2632 Резерв на обесценение биолог.активов

2700 2700. Нематериальные активы

2710 Нематериальные активы

2711 Программное обеспечение

2712 Авторские права

2713 Лицензионные соглашения

2714 Патенты

2715 Гудвилл

2716 Прочие нематериальные активы

2720 Накоп.амортизация и обесц.немат.активов

2721 Накоп.амортизация нематериальных активов

2722 Резерв на обесценение немат.активов

2800 2800. Прочие долгосрочные активы

2810 Прочие долгосрочные активы

3 3. КРАТКОСРОЧНЫЕ ОБЯЗАТЕЛЬСТВА

3000 3000. Краткосрочные финансовые обязательства

3010 Краткосрочные займы полученные

3020 Прочие краткосрочные финан.обязательства

3100 3100. Краткосрочная кредиторская задолженность по налогам

3110 Краткоср.кредит.задолж.по бюдж.выплатам

3111 Краткоср.кред.задолж.по трансф.физ.лицам

3112 Краткоср.кред.задолж.по текущим трансф-м

3113 Краткоср.кред.задолж.по трансф.развития

3114 Краткоср.кред.задолж.по субсид.физ.лицам

3115 Краткоср.кред.задолж.по субсид.юр.лицам

3120 Краткоср.кред.задолж.по платежам в бюдж.

3121 Краткоср.кред.задолж.по ИПН

3122 Краткоср.кред.задолж.по соцналогу

3123 Краткоср.кред.задолж.по плате за загрязн

3124 Краткоср.кред.задолж.по пр.нал.и обяз.пл

3125 Краткоср.кред.задолж.по земельному нал.

3126 Краткоср.кред.задолж.по нал.на имущество

3130 Краткоср.кред.задолж.по расчетам с бюдж.

3131 Кратк.кред.задолж.бюдж.от реализ.активов

3132 Кратк.кред.задолж.бюдж.от реализ.товаров

3133 Кратк.кред.задолж.бюджету по проч.опер.

3140 Кратк.кред.задолж.по др.обяз.и добр.плат

3141 Краткоср.кред.задолж.по соцотчислениям

3142 Краткоср.кредит.задолж.по ОПВ

3143 Прочая кред.задолж.по др.обяз.и добр.пл.

3200 3200. Краткосрочная кредиторская задолженность

3210 Кратк.кред.задолж.поставщикам и подрядч.

3211 Кратк.кред.задолж.поставщикам и подрядч.

3212 Кратк.кред.задолженность - услуги банка

3220 Кратк.кред.задолж.по ведомств.расчетам

3221 Кратк.кред.задолж.по внутривед.расчетам

3222 Кратк.кред.задолж.по межведом.расчетам

3230 Краткоср.кредит.задолж.стипендиатам

3240 Краткоср.кредит.задолж.перед работниками

3241 Кратк.кред.задолж.раб-м по оплате труда

3242 Кратк.кред.задолж.по исполн.документам

3243 Кратк.кред.задолж.раб-м по депон.суммам

3244 Кратк.кред.задолж.раб-м по больн.пособию

3245 Кратк.кред.задолж.по перечисл.профвзнос.

3246 Кратк.кред.задолж.раб-м по неисп.отпус-м

3247 Кратк.кред.задолж.раб-м по банк.вкладам

3248 Краткоср.кредит.задолж.работникам прочая

3250 Краткосрочные вознаграждения к выплате.

3260 Краткоср.кредит.задолженность по аренде

3270 Прочая краткоср.кредит.задолженность

3271 Кратк.кред.задолж.по деньгам врем.размещ

3272 Расчеты, связанные с изъятием нал.тиынов

3273 Прочая краткоср.кредит.задолженность

3300 3300. Краткосрочные оценочные и гарантийные обязательства

3310 Краткосрочные оценочные обязательства

3320 Краткосрочные гарантийные обязательства

3400 3400. Прочие краткосрочные обязательства

3410 Краткосрочные авансы полученные

3411 Краткоср.авансы покупателей и заказчиков

3412 Краткоср.авансы полученные от клиентов

3420 Прочие краткосрочные обязательства

4 4. ДОЛГОСРОЧНЫЕ ОБЯЗАТЕЛЬСТВА

4000 4000. Долгосрочные финансовые обязательства

4010 Долгосрочные займы полученные

4020 Прочие долгосрочные финанс.обязательства

4100 4100. Долгосрочная кредитоская задолженность

4110 Долгоср.кредит.задолж.поставщ.и подрядч.

4120 Долгоср.кредит.задолж.по аренде

4130 Прочая долгосрочная кредит.задолженность

4200 4200. Долгосрочные оценочные и гарантийные обязательства

4210 Долгосрочные оценочные обязательства

4220 Долгосрочные гарантийные обязательства

4300 4300. Прочие долгосрочные обязательства

4310 Доходы будущих периодов

4320 Прочие долгосрочные обязательства

5 5. ЧИСТЫЕ АКТИВЫ / КАПИТАЛ

5000 5000. Финансирование

5010 Финансирование капитальных вложений

5011 Финансирование кап.вложений из бюджета

5012 Финанс-ние кап.влож.за счет внеш.займов

5100 5100. Резервы

5110 Резервы

5111 Резерв на переоценку основных средств

5112 Резерв на переоценку немат.активов

5113 Резерв на переоценку финанс.инвестиций

5114 Резерв на пересчет иностранной валюты

5115 Прочие резервы

5200 5200. Финансовый результат

5210 Финансовый результат отчетного года

5211 Фин.результат отч.года из респ.бюджета

5212 Фин.результат отч.года из мест.бюджета

5213 Фин.результат отч.года из хозрасчета

5220 Финансовый результат предыдущих лет

5300 5300. Уставный капитал

5310 Привилегированные акции

5320 Простые акции

5330 Вклады и паи

6 6. ДОХОДЫ

6000 6000. Доходы от необменных операций

6010 Доходы от финансирования тек.деятельн-ти

6020 Доходы от финансирования кап.вложений

6030 Доходы по трансфертам

6040 Доходы от финанс-ния по выплате субсидий

6050 Доходы от спонсорской и благотвор.помощи

6060 Доходы по грантам

6070 Доходы от финанс-ния за счет внеш.займов

6080 Прочие доходы от необменных операций

6090 Возврат остатков бюджетных средств

6100 6100. Доходы от обменных операций

6110 Доходы от реализ. товаров, работ, услуг

6200 6200. Доходы от управления активами

6210 Доходы по вознаграждениям

6220 Прочие доходы от управления активами

6300 6300. Прочие доходы

6310 Доходы от изменения справедл. стоимости

6320 Доходы от выбытия долгосрочных активов

6330 Доходы от безвозм.полученных активов

6340 Доходы от курсовой разницы

6350 Доходы от компенсации убытков

6360 Прочие доходы

7 7. РАСХОДЫ

7000 7000. Операционные расходы

7010 Расходы на оплату труда

7011 Расходы на оплату труда из респ.бюджета

7012 Расходы на оплату труда из мест.бюджета

7013 Расходы на оплату труда из хозрасчета

7020 Расходы по выплате стипендий

7030 Расходы на доп.установленные пенс.взносы

7040 Расходы на социальный налог

7041 Расходы на соц.налог из респ.бюджета

7042 Расходы на соц.налог из мест.бюджета

7043 Расходы на соц.налог из хозрасчета

7050 Расходы на обязательное страхование

7060 Расходы по запасам

7061 Расходы по запасам из респ.бюджета

7062 Расходы по запасам из мест.бюджета

7063 Расходы по запасам из хозрасчета

7070 Расходы на командировки

7071 Расходы на командировки из респ.бюджета

7072 Расходы на командировки из мест.бюджета

7073 Расходы на командировки из хозрасчета

7080 Расходы по коммун.платежам и пр.услугам

7081 Расходы по коммун.и пр.усл.из респ.бюдж.

7082 Расходы по коммун.и пр.усл.из мест.бюдж.

7083 Расходы по коммун.и пр.усл.из хозрасчета

7090 Расходы на текущий ремонт

7091 Расходы на текущий ремонт из респ.бюдж.

7092 Расходы на текущий ремонт из мест.бюдж.

7093 Расходы на текущий ремонт из хозрасчета

7100 7100. Операционные расходы

7110 Расходы по амортизации долгоср.активов

7111 Расходы по аморт.активов из респ.бюдж.

7112 Расходы по аморт.активов из мест.бюдж.

7113 Расходы по аморт.активов из хозрасчета

7120 Расходы по расчетам с бюджетом

7130 Расходы по аренде

7131 Расходы по аренде из респ.бюджета

7132 Расходы по аренде из мест.бюджета

7133 Расходы по аренде из хозрасчета

7140 Прочие операционные расходы

7141 Прочие операц.расходы из респ.бюджета

7142 Прочие операц.расходы из мест.бюджета

7143 Прочие операц.расходы из хозрасчета

7200 7200. Расходы по бюджетным выплатам

7210 Расходы по трансфертам

7220 Расходы по выплатам пенсий и пособий

7230 Расходы по субсидиям

7240 Расходы по выплате субвенций

7300 7300. Расходы по управлению активами

7310 Расходы по вознаграждениям

7320 Прочие расходы по управлению активами

7400 7400. Прочие расходы

7410 Расходы от изменения справедл.стоимости

7420 Расходы по выбытию долгосрочных активов

7430 Расходы по курсовой разнице

7440 Расходы от обесценения активов

7450 Расходы по созданию резервов

7460 Прочие расходы

8 8. ЗАТРАТЫ НА ПРОИЗВОДСТВО И ДРУГИЕ ЦЕЛИ

8000 8000. Затраты на производство и другие цели

8010 Затраты на производство и др.цели

8011 Материалы

8012 Оплата труда

8013 Отчисления от оплаты труда

8014 Накладные расходы

____________________________________ конец __________________________________


МБ Подготовка авансового отчета

РАСЧЕТЫ с ПОДОТЧЕТНЫМИ ЛИЦАМИ, АВАНСОВЫЙ ОТЧЕТ

В таблице ниже показаны примеры операций по расчетам с подотчетными лицами.

Модуль | Содержание операции | Дебет | Кредит | Работник | Контрагент

1. Касса-приход Приход денег в кассу с р/сч 1010 1030 кассир -

2. Касса-расход Выдача денег подотч.лицу 1261 1010 подотч.лицо -

3. Расчеты с поставщиками Затраты подотч.лица 7062 1261 подотч.лицо -

Расчеты с поставщиками Затраты подотч.лица 1316 1261 подотч.лицо -

4. Расчетный счет Подотч.лицо оплатило счет 3211 1261 подотч.лицо поставщик

5. Расчетный счет Перевод денег подотч.лицу 1261 1030 подотч.лицо -

1. Поступление наличных денег в кассу с расчетного счета для последующей выдачи подотчетным лицам проводится в модуле “Касса-приход”.

2. Выдача наличных денег под отчет или компенсация расходов наличными деньгами по авансовому отчету работнику производится в модуле “Касса-расход”.

3. Приобретение товаров, работ, услуг работником за наличные деньги, выданные ему под отчет, проводится в модуле “Расчеты с поставщиками”.

4. Оплата поставщику наличными деньгами, выданными работнику под отчет, фиксируется в модуле “Расчетный счет”.

5. Перевод денег работнику в качестве компенсации его расходов, подтвержденных документально в авансовом отчете, выполняется в модуле “Расчетный счет”.

Операции, подобные указанным в таблице выше, собираются программой в один авансовый отчет, если содержат в полях “№ аванс.отч.” и “от” одинаковые значения. Эти поля могут заполняться самим пользователем при вводе соответствующих записей в журнал, или программой по запросу пользователя.

Для формирования и последующего вывода авансового отчета сделайте следующее:

1. Введите операции по расчету с подотчетным лицом в Журнал.

2. Запустите операцию СИСТЕМА+Сервис+Сформировать_авансовый_отчет.

3. Распечатайте авансовый отчет по строке ФОРМЫ+Докум+Авансовый_отчет в модуле

“Расчетный счет”.

____________________________________ конец _________________________________________


МБ Подготовка декларации ФНО 100

ПОДГОТОВКА ДЕКЛАРАЦИИ ПО КОРПОРАТИВНОМУ ПОДОХОДНОМУ НАЛОГУ. ФОРМА 100.00

В программе МБ присутствуют отчеты, содержащие информацию для заполнения ФНО 100.00 ‘Декларация по корпоративному подоходному налогу’ и приложений к ней.

1. В рамках подготовки к их получению требуется заполнить в Справочнике ‘Основные средства’ для каждого объекта основных средств поле ‘N группы’ в соответствии со статьей 117 Налогового кодекса РК, а именно:

№

группы Наименование фиксированных активов

1 Здания, сооружения, за исключением нефтяных, газовых скважин и передаточных устройств

2 Машины и оборудование, за исключением машин и оборудования нефтегазодобычи, а также

компьютеров и оборудования для обработки информации

3 Компьютеры, программное обеспечение и оборудование для обработки информации

4 Фиксированные активы, не включенные в другие группы, в том числе нефтяные, газовые скважины,

передаточные устройства, машины и оборудование нефтегазодобычи

9 Активы, которые согласно ст.116 п.2 не относятся к фиксированным активам, например, земля, музейные ценности и т.п.

Эту операцию удобно выполнить в окне BROWSE, которое запускается по кн. ДАННЫЕ -> V (‘галочка’) в сеансе НАСТРОЙКИ -> Справочники -> Основные средства.

2. Все отчеты к Декларации по КПН выводятся в модуле Журнал -> Общие_проводки по кн.ФОРМЫ -> Докум, как-то:

- Форма 100.00. Декларация по КПН;

- Форма 100.01. Приложение 01;

- Форма 100.02. Приложение 02;

- Форма 100.07. Приложение 07.

3. Чтобы заполнить Приложение 07 к Декларации получите отчет ФОРМЫ -> Отчеты -> Баланс со следующими параметрами для отчетного периода = 2015 год:

- За период с = 01.01.2015;

- по = 31.12.2015;

- Куда выводить = принтер;

- Начать с листа = 1;

- Сводная форма = есть галочка;

- Выводить строки субсчетов = нет галочки.

Обратите внимание, что графы ‘На начало периода’ и ‘На конец периода’ в полученном Сводном балансе и Приложении 07 расположены на противоположных местах.

При заполнении Приложения 07 следует иметь в виду, что, если в разделе АКТИВ Баланса получена отрицательная сумма по какому-либо показателю, кроме счета ‘2390 Накопленная амортизация и обесценение основных средств‘, то ее нужно перенести в раздел ПАССИВ Приложения 07 со знаком ‘+’, добавив к соответствующему показателю.

Также, если в разделе ПАССИВ Баланса получена отрицательная сумма по какому-либо показателю, кроме счетов подраздела ‘5200 Финансовый результат‘, то ее следует перенести в раздел АКТИВ Приложения 07 со знаком ‘+’, добавив к соответствующему показателю.

____________________________________ конец _________________________________________


МБ Подготовка счета на оплату и акта ВР.doc

ПЕЧАТЬ СЧЕТА на ОПЛАТУ и АКТА ВЫПОЛНЕННЫХ РАБОТ

Перед тем как печатать счет на оплату его нужно добавить в модуле “Счета по реализации” следующим образом:

1. Загрузите модуль по строке МОДУЛИ -> Другие -> Счета_по_реализации.

2. Установите нужный текущий месяц по кнопке НАСТРОЙКИ -> ТМ.

3. Начните сеанс добавления записи по кнопке ДАННЫЕ -> Добавить -> новый счет.

4. Заполните нижеследующие поля. Если в нижней части окна появляется кнопка помощи с тремя точками, используйте ее для выбора значения из соответствующего справочника:

- СЧЕТ-ФАКТУРА N = <номер счета оплату>;

- от = <дата счета на плату>;

- Поставщик = ‘000001’ (это код вашего предприятия по Справочнику ‘Контрагенты’);

- Договор N = <номер договора>;

- от = <дата договора>;

- Условия оплаты = ‘безналичный расчет’ (или другое);

- Пункт назначения = ‘г.Алматы’ (или другое);

- Грузоотправитель= ‘000001’ (код вашего предприятия по Справочнику ‘Контрагенты’);

- Грузополучатель = <код заказчика или покупателя по Справочнику ‘Контрагенты’);

- Код назначения платежа = ‘859’ (или другое);

- Покупатель = <код заказчика или покупателя по Справочнику ‘Контрагенты’>;

- Наименование товара= <наименование товара, работы услуги из Справочника ТМЗ >. Если в Справочнике ТМЗ не поместилось полностью наименование товара, его можно дополнить прямо в форме счета на оплату в сеансе ввода. Для этого, когда курсор находится в поле ‘Наименование товара’, щелкните ЛКМ по кнопке помощи с тремя точками, которая находится в правой половине окна между кнопками стрелок. В поле, появившемся справа от поля ‘Наименование товара’, дополните наименованию товара. Для возврата в сеанс ввода верните курсор в поле ‘Наименование товара’;

- Количество = 1 (или другое);

- Цена с НДС = <цена товара, работы услуги>;

- НДС % = 0 (или другое).

5. Для завершения ввода и сохранения счета щелкните по кнопке ‘Сохранить’.

6. На предложение программы начать добавление следующей записи щелкните по кнопке ‘Отмена’, чтобы выйти из сеанса ввода. Счет на оплату добавлен.

Для печати счета на оплату выберите строку ФОРМЫ -> Докум -> Счет_на_оплату.

Для печати акта выполненных работ (оказанных услуг) строку ФОРМЫ -> Докум -> Акт_ выполненных_работ_(оказанных услуг)_ узкий. В появившемся окне введите параметры для заполнения акта, в том числе:

- Принял (Заказчик) - должность;

- Принял (Заказчик) - фамилия и.о.;

- Количество детей, если требуется;

- Приложение, если есть.

Для перехода к акту щелкните по кнопке ‘Продолжить’.

____________________________________ конец _________________________________________


МБ Подготовка табеля работников

ПОДГОТОВКА и ПЕЧАТЬ ТАБЕЛЯ РАБОТНИКОВ

Процесс подготовки Табеля никак не влияет на Расчет и никак не используется программой для Расчета заработной платы работников, а предназначен исключительно для автоматизации составления и печати Табеля.

1. Для подготовки и печати Табеля щелкните ЛКМ по строке ФОРМЫ_Сводные_Табель. Далее в окне запроса источника данных для Табеля в боксе Вид файла-источника выберите из списка нужную строку:

▪ Последний, если хотите продолжить работу с последним Табелем или создать новый Табель с составом

работников последнего Табеля;

▪ Новый – для создания нового Табеля с новыми параметрами, такими как отчетный месяц и состав

работников;

▪ Архивный – файл Табеля, который был создан ранее и сохранен программой ещё до работы с последним

Табелем. Архивный Табель, как и последний, может послужить основой для создания нового Табеля с тем

же составом работником, что и у архивного.

2. Если Вы задали в п.1 файл-источник Архивный, в боксе Имя архивного файла выберите из списка имя файла, с которым собираетесь работать или который будете использовать как базовый для создания нового Табеля. Имя архивного файла имеет следующую структуру: ГГММППППКВ, где

▪ ГГ – последние 2 цифры года, для 2011 года – ”11”;

▪ ММ – номер месяца с ведущим нулем, если меньше 10;

▪ ПППП – код подразделения. Если при создании нового Табеля Объем выборки был определен как

Организация, то ПППП будет ”0000”;

▪ КВ – значение Кода выборки, заданное при создании нового Табеля, равное значению одноименного поля

в Анкетах работников выбираемой группы. Если Код выборки при создании Табеля не был задан, что

соответствует значению ”*”, символы в поле КВ имени файла будут отсутствовать. Также их не будет, если

значение Кода выборки было задано как пустое.

3. Для продолжения работы по подготовке Табеля нажмите кн. Продолжить, для отказа от операции – кн.О тмена. Для создания нового Табеля с исходным составом работников из Последнего или Архивного нажмите кн. Новый из старого.

4. В окне запроса параметров ФОРМЫ_Сводные_Табель_Запрос параметров реальную роль играют только параметры правой колонки, параметры левой и средней колонок программой игнорируются, и на них не стоит обращать внимания. Ниже описываются параметры правой колонки.

▪ Отчетный период. Выберите строку из списка с наименованием месяца или Текущий месяц.

▪ Дни Всего равны числу выходов. Поставьте галочку, если хотите, чтобы в графе В сего дней Табеля

количество дней для каждого работника считалось по числу выходов (смен) без учета продолжительности

рабочего дня и отработанного времени в часах. Для учета этих параметров галочку следует убрать.

▪ Код выборки. Задайте значение, равное значению одноименного поля в Анкетах работников, которых

хотите выбрать в Табель. Если по этому критерию не требуется отбирать работников, задайте из списка

значение ”*” (звездочка), означающее ”любой”, т.е. отмену каких-либо условий для фильтрации работников

по этому полю.

▪ Объем выборки. Выберите из списка наименование подразделения, работников которого хотите

поместить в Табель, или строку Организация, чтобы выбрать всех работников организации. Заданное

значение в поле Код выборки будет служить дополнительным фильтром для отбора работников.

▪ Наименование отчета. Если задан Код выборки работников, строка из этого поля печатается в скобках в

Заголовке Табеля и будет служить дополнительной характеристикой выбранной группы работников.

Все параметры правой колонки появляются только при создании нового Табеля, если в п.1 значение поля Вид файла-источника было задано как Новый. Если же новый Табель создается из существующего Последнего или Архивного, все работники из старого Табеля отбираются в новый и, поскольку список работников определять не нужно, доступными будут только параметры Отчетный период и Дни Всего равны числу выходов. В случае же продолжения работы с существующим Табелем, Последним или Архивным, доступным будет только параметр Дни Всего равны числу выходов.

Для продолжения работы по подготовке Табеля нажмите кн. Старт, для отказа от операции – кн.О тмена.

5. После нажатия кн.С тарт подготовка Табеля проводится последовательно в 3 этапа в окнах со списком работников. Если создается новый Табель, неважно из какого источника, предыдущий Табель, если он был, сохраняется на диске с архивным именем и может быть доступен в последующих сеансах как Архивный.

6. Этап 1 – Список работников. На этом этапе следует проверить и откорректировать список работников. Для добавления новой строки с работником нажмите комбинацию клавиш Ctrl+Y, введите табельный номер работника в поле Т аб.N и нажмите кл.Enter. Для удаления строки из списка щелкните ЛКМ по сегменту этой строки на самой левой панели окна – панели удаления, после чего он должен окраситься в черный цвет. Таким образом строка помечается для удаления, а физическое ее удаление произойдет после закрытия текущего окна. Снять флажок удаления можно тем же способом – щелкнуть ЛКМ по черному сегменту строки на панели удаления, чтобы он обесцветился. В любой строке Вы можете изменить табельный номер, фамилию имя отчество, профессию работника, и длительность рабочего дня в поле Час.мин.

После завершения всех корректировок закройте окно этапа 1, нажав на кн.Х (Закрыть), и дождитесь появления окна запроса продолжения работы. Если выходит окно с сообщением о наличии ошибок или удаленных записей, нажмите кн.О К для возврата в окно этапа 1, чтобы исправить ошибки или убедиться в отсутствии удаленных записей. Нажатие на кн.О тмена приведет к завершению работы с Табелем. Все выполненные Вами изменения сохранятся в файле Табеля на диске. Если Вы работали с новым Табелем или с последним, в следующих сеансах он будет доступен как Последний, если же Вы работали с архивным Табелем, далее он также будет доступен как Архивный с тем же именем.

После исправления всех ошибок и закрытия окна этапа 1 на экране появится окно запроса продолжения работы с вопросом: Список работников готов, перейти к Этапу 2 – Отработанное время ?.

Ответьте:

▪ Да – для перехода к этапу 2;

▪ Нет – для возврата к этапу 1;

▪ Отмена – для завершения работы с Табелем с теми же последствиями, что описаны выше.

7. Этап 2 – Отработанное время. На этом этапе следует проверить и откорректировать рабочее время по каждому работнику. Для замены значения рабочего времени в строке работника щелкните ЛКМ в клетке дня слева от текущего значения и введите новое значение:

▪ 0.00 – для обозначения выходного дня. В напечатанном Табеле эта клетка будет пустой;

▪ < 0 – любое отрицательное значение обозначает рабочий день, пропущенный по болезни или другим

причинам. В напечатанном Табеле эта клетка будет содержать символ ”н” (не был);

▪ > 0 – любое положительное значение заменит текущее значение и обозначает реально отработанное

рабочее время в этот день. В напечатанном Табеле эта клетка будет содержать то же самое значение.

После завершения всех корректировок закройте окно этапа 2 по кн.Х (Закрыть) и дождитесь появления окна запроса продолжения работы с вопросом: Табель готов, перейти к Этапу 3 - Печать Табеля ?.

Ответьте:

▪ Да – для перехода к этапу 3;

▪ Нет – для возврата к этапу 2;

▪ Отмена – для завершения работы с Табелем с теми же последствиями, что описаны выше.

8. Этап 3 – Печать Табеля. На этом этапе на экране появляется Табель в том виде, в котором он будет напечатан. Все необходимые кнопки находятся на панели предварительного просмотра Print Preview в левом верхнем углу окна. Для просмотра страниц Табеля используйте кнопки ►◄, для печати – кн. Печать с изображением принтера. Для выхода из окна и завершения работы с Табелем нажмите кн.В ыход с изображением двери или нажмите кл.Esc.

____________________________________ конец _________________________________________


МБ Получение данных в Excel

ПОЛУЧЕНИЕ ДАННЫХ в формате EXCEL

1. Данные по остаткам основных средств.

В программе МБ получите отчет ФОРМЫ -> Отчеты -> Основные_ средства -> Остаточная_стоимость со следующими параметрами:

- Куда выводить = файл;

- Начать с листа = 1;

- Контрольная версия = нет галочки;

- Дата остатков = 01.01.2017 (например);

- Балансовый счет = пусто;

- Материально-ответ.лицо = пусто;

- Порядок группировки = счета+МОЛ;

- Сортировать по = наименование;

- Степень детализации = все строки.

В результате, параллельно с выводом отчета, на жестком диске в папке программы МБ по адресу:

<имя диска:>\Glawk\MB_Outd в локальной версии МБ или

<имя диска:>\Glawn1\MB_Outd в сетевой версии МБ

будет создан файл в формате Excel c именем mbdoc1.xls, в котором первая строка содержит обозначения полей, имеющие следующие значения:

- bals = балансовый счет;

- kml = код материально-ответственного лица;

- punnaz = наименование;

- nazedi = единица измерения;

- invn = инвентарный номер;

- datopr = дата ввода объекта ОС в эксплуатацию;

- sumnds = норма амортизации;

- kol1= количество;

- sumopr = первоначальная стоимость;

- cresum = сумма износа;

- debsum = остаточная стоимость.

2. Данные из Справочников.

При печати отчета ФОРМЫ+Отчеты+Распечатка_Справочника программа выводит параллельно содержание заданного Справочника в различных форматах в том числе в формате Excel в папку с именем MB_Outd, которая размещается в основной папке программы. Имя файла в формате Excel Sprav1.xls.

3. Данные из Журнала.

При печати отчета ФОРМЫ+Отчеты+Журнал_операций программа выводит параллельно содержание отчета в различных форматах в том числе в формате Excel в папку с именем MB_Outd, которая размещается в основной папке программы. Имя файла в формате Excel Jurop1.xls.

4. Данные по остаткам.

В меню ФОРМЫ+Докум в модуле МОДУЛИ+Сальдо+Главное_сальдо операция "Вывод остатков в файл Excel" выводит остатки на заданную дату в различных форматах в том числе в формате Excel в папку с именем MB_Outd, которая размещается в основной папке программы. Имя файла в формате Excel Ostat1.xls. Если код балансового счета не задан (пустой), выводятся остатки по всем счетам. Записи остатков, которые в поле "kodprg" имеют значение "GK02", содержат главное сальдо по всем синтетическим счетам и субсчетам без аналитической расшифровки.

____________________________________ конец _________________________________________


МБ Правила работы с программой

ПРАВИЛА РАБОТЫ С ПРОГРАММОЙ

1. Компьютер, на котором работает программа МБ, рекомендуется оснастить устройством бесперебойного питания. При бросках напряжения и неожиданном отключении питания следует в первую очередь закрыть работающие программы, в том числе МБ, и выключить компьютер.

Сбои в работе программ из-за отключения питания могут привести к потере данных и выходу из строя ПК.

2. Выключать компьютер можно только при закрытой программе МБ. Перед выключением ПК убедитесь, что программа МБ закрыта.

Если выключить ПК при работающей программе МБ, могут быть потеряны прикладные данные.

3. Не следует переводить программу МБ в спящий режим, сворачивая ее окно в значок на панель задач. Лучше закрыть программу, если она не нужна Вам в ближайшее время, или Вы решили отлучиться.

В целях безопасности закрывайте программу, если не работаете с ней.

4. Не рекомендуется создавать значок программы МБ на Панели задач Рабочего стола, чтобы не путать его с неактивным окном программы. Лучше запускать программу МБ с помощью ярлыка на Рабочем столе.

Повторный запуск программы МБ при уже работающей программе приведет к ошибке.

____________________________________ конец ________________________________________


МБ Реквизиты некоторых банков

РЕКВИЗИТЫ БАНКОВ ДЛЯ ИСПОЛЬЗОВАНИЯ в СПРАВОЧНИКАХ ‘КОНТРАГЕНТЫ’ и ‘ПАРАМЕТРЫ ПЛАТЕЖЕЙ’ (модуль Плазма)

1. АО ‘Банк ЦентрКредит’:

БИК = KCJBKZKX;

БИН = 981141000668 (Справочник Контрагенты);

БИН = 980640000093 (Зарплатные платежи);

ИИК = KZ708560000000039958 (Сводный зарплатный спецсчет);

КНП = 332 для зарплатных платежей.

2. Обязательные пенсионные взносы – перечисление в модуле Плазма (ОПВ):

Наименование бенефициара = НАО “Государственная корпорация ”Правительство для граждан”;

Банк бенефициара = НАО “Государственная корпорация ”Правительство для граждан”;

БИК бенефициара = GCVPКZ2А;

БИН бенефициара = 160440007161;

ИИК бенефициара = КZ12009NPS0413609816;

КБе = 11;

КНП = 010.

3. Социальные отчисления – перечисление в модуле Плазма (ОПВ):

Наименование бенефициара = НАО “Государственная корпорация ”Правительство для граждан”;

Банк бенефициара = НАО “Государственная корпорация ”Правительство для граждан”;

БИК бенефициара = GCVPКZ2А;

БИН бенефициара = 160440007161;

ИИК бенефициара = КZ67009SS00368609110;

КБе = 11;

КНП = 012.

____________________________________ конец _________________________________________


МБ Составление меню питания

СОСТАВЛЕНИЕ МЕНЮ ПИТАНИЯ

Замечание 1. В этой инструкции под щелчком кнопкой мыши подразумевается наведение указателя мыши на нужный объект – строку или кнопку и щелчок левой кнопкой мыши, когда указатель мыши находится на этом объекте. Правая кнопка мыши не используется.

Замечание 2. Учет остатков, прихода и расхода продуктов должен вестись в килограммах.

При добавлении нового продукта в справочник ‘Товарно-материальные запасы’ единица измерения

должна быть только кг (килограмм). Допускается 2 исключения:

- Яйца учитываются, в том числе приходуются, в штуках (шт);

- Жидкостные продукты: молоко, масло растительное, кефир, айран можно учитывать, в том числе приходовать, в литрах (л).

Приход продуктов питания выполняется в модуле “Расчеты с поставщиками” с указанием количества в килограммах. При этом, если в накладной единица измерения продукта не килограмм (кг), следует пересчитать количество в килограммы и указать это значение в килограммах в записи прихода.

Замечание 3. Важно знать, что ключевыми полями для идентификации продукта питания в справочнике ‘Товарно-материальные запасы’ (ТМЗ) являются поля ‘название’ и ‘ед.изм’. Например, ‘Огурцы ’+’кг’ и ‘Огурцы свежие’+’кг’ - это 2 разных продукта. Те же самые продукты питания, которые входят в состав блюд и используются при составлении меню, должны приходоваться и при поступлении от поставщиков. Так недопустимо, чтобы от поставщиков приходовались ‘Огурцы свежие’+’кг’, а при составлении меню списывались ‘Огурцы ’+’кг’. Это неизбежно приведет к ошибкам. Чтобы исключить такие случаи с самого начала, пользователь, осуществляющий ввод данных о приходе продуктов, не должен добавлять новые наименования продуктов питания в справочник ‘Товарно-материальные запасы’. Это может делать только пользователь, который составляет меню и знает, в каких блюдах этот новый продукт будет использоваться.

Перед тем как составить первое меню, нужно подготовить информацию в справочнике “Нормы расхода продуктов” (НРП) о составе блюд и нормах расхода продуктов на детей-ясли, детей-сад и персонал. Для этого:

1. Откройте Cправочник НРП, щелкнув по строке НАСТРОЙКИ+Справочники+Нормы_ _расхода_продуктов.

2. Перед добавлением новых записей включите режим переноса щелчком по кнопке “П” внизу посередине окна.

3. Щелкните по кнопке ДАННЫЕ+Добавить для входа в сеанс добавления новых записей.

4. Заполните поля (здесь и ниже в круглых скобках даны значения для примера, в квадратных - пояснения):

- название блюда = (Борщ из свежей капусты);

- № = (1) [порядковый номер блюда в меню в данном приеме пищи, цифры от 0 до 9];

- название продукта = (картофель ) [выбирается по кнопке помощи внизу окна];

- ед. = (кг);

- норма-мл. = (50)[норма в граммах продукта в данном блюде на 1 ребенка ясли];

- -стар.= (70)[норма в граммах продукта в данном блюде на 1 ребенка сад];

- -перс.= (40)[расход в граммах продукта в данном блюде на 1 работника];

- выход-мл. = (150)[объем одной порции блюда в граммах для 1 ребенка ясли– ‘литраж’];

- -стар. = (180)[объем одной порции блюда в граммах для 1 ребенка от 3 до 5 лет];

- -подг. = (200)[объем одной порции блюда в граммах для 1 ребенка свыше 5 лет];

- прием= (0100) [фильтр для объединения блюд в списки для конкретных приемов пищи].

Для жидкостных продуктов, учет которых ведется в литрах, нормы следует задавать в миллилитрах, а для яиц в тысячных долях штуки, а именно:

- 1 яйцо = 1000;

- ½ яйца = 500;

- 1/3 яйца = 333.33;

- ¼ яйца = 250;

- 1/5 яйца = 200;

- 1/6 яйца = 166.66;

- 1/8 яйца = 125;

- 1/10 яйца = 100.

Поле ‘№’ нужно для того, чтобы в выходных формах – меню и меню-требовании блюда располагались в порядке их приема, а не по алфавиту. Рекомендуется для первых блюд – суп, рассольник и т.п. задавать в этом поле ‘1’, для вторых блюд – ‘2’, для салатов – ‘0’, для компотов – ‘3’, для хлеба – ‘4’ и т.д.

Поле ‘прием’ фильтрует содержимое справочника при выводе его в таблицу списка блюд

при составлении меню на конкретный прием пищи. Значение этого поле всегда состоит из 4-х знаков, позиции которых слева-направо соответствуют приемам пищи: завтрак, обед, полдник, ужин. В соответствующем разряде поля ставится ‘1’, если данное блюдо может присутствовать в этом приеме пищи, иначе в разряде должен быть ‘0’.

Примеры всех значений поля ‘прием’ показаны ниже:

- 0001 = блюдо предназначено только для ужина;

- 0010 = блюдо предназначено только для полдника;

- 0011 = блюдо предназначено для полдника и ужина;

- 0100 = блюдо предназначено только для обеда;

- 0101 = блюдо предназначено для обеда и ужина;

- 0110 = блюдо предназначено для обеда и полдника;

- 0111 = блюдо предназначено для обеда, полдника и ужина;

- 1000 = блюдо предназначено только для завтрака;

- 1001 = блюдо предназначено для завтрака и ужина;

- 1010 = блюдо предназначено для завтрака и полдника;

- 1011 = блюдо предназначено для завтрака, полдника и ужина;

- 1100 = блюдо предназначено для завтрака и обеда;

- 1101 = блюдо предназначено для завтрака, обеда и ужина;

- 1110 = блюдо предназначено для завтрака, обеда и полдника;

- 1111 = блюдо может присутствовать в любом приеме пищи, например, хлеб;

- 0000 = блюдо служит для задания особых операций, например, добавления отходов.

5. Щелкните по кнопке Сохранить внизу окна, далее - по кнопке О.К. и переходите к вводу новой записи (п.6).

6. В новой записи поставьте курсор в поле ‘название продукта’ и выберите другой продукт питания для данного блюда по кнопке помощи внизу окна. Далее измените соответственно нормы в полях для другого продукта: норма-мл., -стар., -перс.

Перейдите к п.5.

7. После того как будут введены все записи продуктов питания для данного блюда, перейдите к п.4, измените название блюда на новое и продолжите ввод записей для нового блюда.

8. Для выхода из сеанса добавления записей щелкните по кнопке Отмена внизу окна.

9. Чтобы закрыть справочник щелкните по кнопке Х внизу окна справочника.

Специальное блюдо ‘Отходы’ в справочнике НРП служит для указания программе добавить в меню расход продукта сверх рассчитанного количества по норме в процентах, указанной в строке справочника. В состав этого блюда могут входить любые продукты питания, по которым должны списываться отходы. В названии блюда обязательно должно присутствовать слово ‘отходы’.

Пример заполнения строки справочника НРП для блюда ‘Отходы’ приведен ниже:

- название блюда = Отходы;

- № = 0;

- название продукта = Картофель;

- ед. = кг;

- норма-мл. = 28 [норма на отходы продукта питания в % от расчетного количества];

- -стар.= 28 [норма на отходы продукта питания в % от расчетного количества];

- -перс.= 28 [норма на отходы продукта питания в % от расчетного количества];

- выход-мл. = 0;

- -стар. = 0;

- -подг. = 0;

- прием= (0000) [пользователь не видит эту строку в списке блюд при составлении меню].

Вся работа по подготовке меню ведется в модуле Журнала “Товарно-материальные запасы’.

Для составления меню на конкретную дату перейдите в этот модуль по кнопке МОДУЛИ + Журнал +Товарно-материальные_запасы. Проверьте и установите, если нужно, текущий месяц по кнопке НАСТРОЙКИ+ТМ. После этого приступайте к созданию меню следующим образом.

1. Щелкните по строке ДАННЫЕ+Добавить+расход_продуктов_по_меню.

2. Заполните поля:

- Дата = (01.02.2017)[дата меню, выбирается по кнопке помощи справа от поля];

- Вид приема пищи = (завтрак) [выбирается по кнопке помощи справа от поля];

- Категория клиентов = (ясли+сад) [выбирается по кнопке помощи справа от поля];

- № меню-требования = (1) [щелкните по кнопке помощи справа от поля].

Категорию клиентов ясли+сад выбирайте в том случае, если у вас есть и те и другие, а иначе – либо дети-ясли, либо дети-сад.

3. Щелкните по кнопке Выполнить.

4. В появившемся окне введите следующие данные:

- Количество порций ясли = (32) [число детей ясли ];

- Количество порций сад = (193) [число детей сад];

- - из них ‘подготовка’ = (126 ) [число детей сад > 5 лет –входит в ‘количество порций сад’];

- Мат.ответственное лицо = (000001 завхоз) [выбирается по стрелке вниз справа от поля];

- С Кредита счета = (1314)[Балансовый счет учета продуктов питания];

- В Дебет счета = (7063)[Балансовый счет учета затрат на детское питание. Счет учета затрат на питание работников = 7064].

5. Таблица, расположенная ниже введенных параметров, представляет список блюд и их компонентов, который получен из справочника НРП путем его фильтрации с помощью поля “прием” для данного приема пищи.

В этой таблице пометьте галочкой, щелкнув по полю ‘Выбор’, те строки с названиями блюд и продуктов, которые вы хотите включить в меню.

Для ускорения, чтобы сразу выбрать все строки продуктов некоторого блюда, щелкните по любой строке нужного блюда и далее по кнопке ’Все блюдо’.

После выбора всех нужных строк с блюдами и продуктами щелкните по кнопке ‘Выполнить’.

Назначение других кнопок в этом окне приводится ниже.

‘Отмена’ – отказ от операции составления меню и возврат в Журнал.

‘Очистить’ – очистка всех полей ‘Выбор’ в данной таблице со списком блюд.

‘Норма’ – переход в окно Норма по данному продукту (см. ниже).

‘Выполнить’ – завершение ввода параметров и указание программе рассчитать меню и записать результаты в Журнал.

6. При расчете меню программа выводит на экран сообщения о результатах и осуществляет возврат в Журнал модуля ТМЗ. Путем просмотра записей Журнала, а также по выходным формам можно проверить результаты выполненной работы.

Выполните предыдущие пункты 1-6 для всех приемов пищи, изменяя только поле ‘Вид приема пищи’ (завтрак/обед/полдник/ужин) и отмечая соответствующий набор блюд. Далее добавьте таким же образом меню для работников, выбрав значение ‘персонал’ в поле ‘Категория клиентов’. В результате меню на данную дату будет полностью составлено.

Окно ‘Норма’, которое может быть вызвано для данного продукта питания при составлении меню по кнопке ‘Норма’, позволяет заменить рабочую норму в Журнале на норму из справочника НРП или ввести рабочую норму в меню прямо с клавиатуры. Чтобы загрузить норму в меню из справочника НРП щелкните по кнопке стрелки (←→) в этом окне. Введите норму прямо с клавиатуры, установив курсор в поле ‘Рабочая норма в Меню’. При изменении рабочей нормы сразу же происходит перерасчет количества продукта в поле ‘Кол-во расчетное (без окр.)’.

Вы также можете изменить количество продукта в поле ‘Кол-во расчетное (без окр.)’ прямо с клавиатуры. Соответственно произойдет и перерасчет рабочей нормы в меню.

Выход из окна ‘Норма’ по кнопке ‘Сохранить норму’ сохранит рабочую норму в текущем меню.

Выход по кнопке ‘Сохранить количество’ запишет в текущее меню сохраненное количество продукта, которое останется неизменным при всех последующих расчетах, в том числе не будет подвергаться округлению.

Внести изменения в уже существующее меню, записанное в Журнал, можно точно так же, как описано выше для добавления нового меню в пунктах 1-6.

На разных шагах этого процесса можно изменять значения любых параметров, в том числе добавлять и удалять блюда и продукты в меню, изменять количество порций и т.п.

Для того, чтобы добавить новое блюдо или продукт питания в уже существующее меню, его нужно сначала внести в справочник НРП, иначе оно просто не появится в Таблице списка блюд, а затем уже выбрать его в процессе корректировки существующего меню (см.п.5 выше).

Следует знать, что изменение нормы в справочнике НРП не приводит к автоматическому изменению нормы в Журнале по уже существующим меню. Для того, чтобы изменить норму в Журнале, нужно выполнить корректировку конкретного существующего меню, на шаге 5 выбрать строку с продуктом питания, по которому требуется изменить норму, и щелкнуть по кнопке ‘Норма’. Далее действовать так, как сказано выше в описании окна ‘Норма’.

Для быстрого переноса норм, в том числе отходов продуктов, из справочника НРП в уже существующие меню в Журнале, а также для изменения значений округления в Журнале согласно новым значениям в справочнике ТМЗ можно использовать специальные операции в блоке ДАННЫЕ по строке Изменить:

- округление согласно справочнику ТМЗ и пересчитать меню;

- нормы отходов согласно справочнику НРП и пересчитать меню;

- нормы продуктов согласно справочнику НРП и пересчитать меню.

В этих операциях новые параметры, как-то: значения округления, нормы отходов, нормы продуктов, из соответствующего справочника (ТМЗ или НРП) переносятся в соответствующие записи Журнала существующих меню за выбранный период времени, и производится перерасчет количества продуктов питания согласно новым записанным в Журнал значениям. Операция проводится только для выбранных пользователем продуктов питания, или по всем продуктам при выборе строки списка ‘все продукты питания’.

Округление количества продуктов питания выполняется программой автоматически согласно заданию в поле ‘N окр.’ справочника ‘Товарно-материальные запасы’ (см. ниже).

Справочник ‘Товарно-материальные запасы’ содержит описание, в том числе и продуктов питания, и поэтому имеет важное значение в технологии подготовки меню. Ключевыми полями для идентификации продукта питания в справочнике ТМЗ являются поля ‘название’ и ‘ед.изм’.

Поле ‘вид’ определяет к какому виду принадлежит данный товарно-материальный запас. Для продуктов питания это поле должно быть пустым.

Поле ‘N окр.’ задает способ и точность округления при расчете количества данного продукта питания в меню. Ниже приводятся возможные значения этого поля.

Следующие значения задают обычное округление в рамках целого дня:

0 – количество продукта округляется до целых (кг или штук);

1 – количество продукта округляется до 1/10 (кг или штук);

2 – количество продукта округляется до 1/100 (кг или штук);

3 – количество продукта округляется до 1/1000 (кг или штук);

4 – количество продукта округляется до 1/10000 (кг или штук);

5 – количество продукта округляется до 1/100000 (кг или штук);

6 – количество продукта округляется до 1/1000000 (кг или штук);

7 – количество продукта округляется до 1/10000000 (кг или штук);

8 – количество продукта округляется до 1/100000000 (кг или штук);

9 – количество продукта округляется до 1/1000000000 (кг или штук);

-1 – количество продукта округляется до 10 (кг или штук);

-2 – количество продукта округляется до 100 (кг или штук);

-3 – количество продукта округляется до 1000 (кг или штук);

-4 – количество продукта округляется до 10000 (кг или штук);

-5 – количество продукта округляется до 100000 (кг или штук);

-6 – количество продукта округляется до 1000000 (кг или штук);

-7 – количество продукта округляется до 10000000 (кг или штук);

-8 – количество продукта округляется до 100000000 (кг или штук);

-9 – количество продукта округляется до 1000000000 (кг или штук).

Следующие значения задают обычное округление в рамках каждого приема пищи:

10 – количество продукта округляется до целых (кг или штук);

11 – количество продукта округляется до 1/10 (кг или штук);

12 – количество продукта округляется до 1/100 (кг или штук);

13 – количество продукта округляется до 1/1000 (кг или штук);

14 – количество продукта округляется до 1/10000 (кг или штук);

15 – количество продукта округляется до 1/100000 (кг или штук);

16 – количество продукта округляется до 1/1000000 (кг или штук);

17 – количество продукта округляется до 1/10000000 (кг или штук);

18 – количество продукта округляется до 1/100000000 (кг или штук);

19 – количество продукта округляется до 1/1000000000 (кг или штук);

-10 – количество продукта округляется до целых (кг или штук);

-11 – количество продукта округляется до 10 (кг или штук);

-12 – количество продукта округляется до 100 (кг или штук);

-13 – количество продукта округляется до 1000 (кг или штук);

-14 – количество продукта округляется до 10000 (кг или штук);

-15 – количество продукта округляется до 100000 (кг или штук);

-16 – количество продукта округляется до 1000000 (кг или штук);

-17 – количество продукта округляется до 10000000 (кг или штук);

-18 – количество продукта округляется до 100000000 (кг или штук);

-19 – количество продукта округляется до 1000000000 (кг или штук).

Следующие значения задают округление с избытком, то есть до ближайшего большего значения, в рамках целого дня:

20 – количество продукта округляется до целых (кг или штук);

21 – количество продукта округляется до 1/10 (кг или штук);

22 – количество продукта округляется до 1/100 (кг или штук);

23 – количество продукта округляется до 1/1000 (кг или штук);

24 – количество продукта округляется до 1/10000 (кг или штук);

25 – количество продукта округляется до 1/100000 (кг или штук);

26 – количество продукта округляется до 1/1000000 (кг или штук);

27 – количество продукта округляется до 1/10000000 (кг или штук);

28 – количество продукта округляется до 1/100000000 (кг или штук);

29 – количество продукта округляется до 1/1000000000 (кг или штук);

-20 – количество продукта округляется до целых (кг или штук);

-21 – количество продукта округляется до 10 (кг или штук);

-22 – количество продукта округляется до 100 (кг или штук);

-23 – количество продукта округляется до 1000 (кг или штук);

-24 – количество продукта округляется до 10000 (кг или штук);

-25 – количество продукта округляется до 100000 (кг или штук);

-26 – количество продукта округляется до 1000000 (кг или штук);

-27 – количество продукта округляется до 10000000 (кг или штук);

-28 – количество продукта округляется до 100000000 (кг или штук);

-29 – количество продукта округляется до 1000000000 (кг или штук).

Следующие значения задают округление с избытком, то есть до ближайшего большего значения, в рамках каждого приема пищи:

30 – количество продукта округляется до целых (кг или штук);

31 – количество продукта округляется до 1/10 (кг или штук);

32 – количество продукта округляется до 1/100 (кг или штук);

33 – количество продукта округляется до 1/1000 (кг или штук);

34 – количество продукта округляется до 1/10000 (кг или штук);

35 – количество продукта округляется до 1/100000 (кг или штук);

36 – количество продукта округляется до 1/1000000 (кг или штук);

37 – количество продукта округляется до 1/10000000 (кг или штук);

38 – количество продукта округляется до 1/100000000 (кг или штук);

39 – количество продукта округляется до 1/1000000000 (кг или штук);

-30 – количество продукта округляется до целых (кг или штук);

-31 – количество продукта округляется до 10 (кг или штук);

-32 – количество продукта округляется до 100 (кг или штук);

-33 – количество продукта округляется до 1000 (кг или штук);

-34 – количество продукта округляется до 10000 (кг или штук);

-35 – количество продукта округляется до 100000 (кг или штук);

-36 – количество продукта округляется до 1000000 (кг или штук);

-37 – количество продукта округляется до 10000000 (кг или штук);

-38 – количество продукта округляется до 100000000 (кг или штук);

-39 – количество продукта округляется до 1000000000 (кг или штук).

Значения поля ‘N окр.’ по абсолютной величине большие, чем 39 задают округление до указанной абсолютной величины в граммах. При этом округление выполняется с избытком в рамках всего дня.

Поле ‘продукт питания’ предназначено для определения ссылки на более общее название данного продукта питания в справочнике ‘Нормы питания’ (НОП) и используется в отчетах ‘Анализ питания’. Для заполнения этого поля следует сделать строку с нужным продуктом питания текущей и выполнить операцию ДАННЫЕ+Изменить. Курсор мыши поставьте в поле ‘продукт питания’, щелкните по кнопке помощи внизу посередине окна и выберите нужный продукт питания из списка справа. Щелкните по кнопке ‘Сохранить’ внизу окна.

Поле ‘замена’, если оно не пустое, например ‘1’, предназначено для указания на то, что данный продукт питания является заменителем аналогичного продукта. Это поле используется в отчете ‘Анализ питания со стоимостью’.

Поле ‘к.расхода’ служит для корректировки фактического расхода продукта при объединении его в сводный продукт питания. Если это поле не пустое, в отчетах 'Анализ питания...' фактический расход продукта умножается на этот коэффициент для получения эквивалентного расхода по сводному продукту питания. В других целях и отчетах это поле не используется.

Справочник ‘Нормы питания’ (НОП) содержит нормы питания по различным группам продуктов для 2-х категорий детей, определенные вышестоящим государственным учреждением в нормативных документах по социальному обеспечению. Нормы устанавливаются в граммах продукта или группы продуктов питания на одного человека в день. Для изменения норм используйте кнопки в блоке ДАННЫЕ: Добавить, Изменить, Удалить.

Справочник НОП используется программой только при формировании отчетов ‘Анализ питания’.

Справочник ‘Состав и калорийность продуктов’ (СКП) содержит химический состав – белки, жиры и углеводы в %, а также калорийность 100 г каждого продукта питания. Он используется программой при формировании отчетов ‘Анализ питания по составу и калорийности’ и ‘Ведомость калорийности питания’. Для его заполнения или изменения сделайте:

1. Откройте Cправочник СКП, щелкнув по строке НАСТРОЙКИ+Справочники+Состав_и_ _калорийность_продуктов.

2. Щелкните по кнопке ДАННЫЕ+V (‘галочка’) для входа в окно BROWSE.

3. Заполните поля во всех строках продуктов питания: белки %, жиры %, углеводы %, ккал/100 г.

4. Закройте окно BROWSE, щелкнув по кнопке Х справа в верхней части окна.

5. Чтобы закрыть справочник щелкните по кнопке Х внизу окна справочника.

____________________________________ конец ________________________________________


МБ Учет дотаций на детей

УЧЕТ ДОТАЦИЙ на ДЕТЕЙ

1. Клиентам из малообеспеченных семей в Справочнике 'Клиенты'

в поле 'дотация' введите символ '+'.

2. Также в модуле 'Расчетный счет' в операциях учета поступления

ДОТАЦИЙ на питание детей из малообеспеченных семей используйте

счет Кт= 6015 с начала и до конца года.

Причем ежемесячно должна быть одна проводка на всю общую сумму

по всем детям за данный месяц без указания конкретного кода клиента.

3. Всем детям из малообеспеченных семей и только им в модуле

'Расчеты с клиентами' по УЖЕ ИМЕЮЩИМСЯ начислениям оплаты в Журнале,

начиная с периода действия льготы согласно подтвержденным документам,

измените счет Кредит 6110 в их операциях на счет 7063.

Это касается старых начислений с начала года.

СУММА при этом должна оставаться НЕИЗМЕННОЙ.

Используйте операцию ДАННЫЕ -> Изменить -> текущую_запись_не_изменяя_

_клиента_и_группу.

____________________________________ конец ________________________________________


МБ Учет дотаций на детей-отличия

УЧЕТ ДОТАЦИЙ на ДЕТЕЙ из МЕСТНОГО БЮДЖЕТА

1. Проводки для обычного не дотационного ребенка:

ДТ КТ Сумма Содержание операции

1232 6110 Кол.дней х Тариф Начисление родительской платы за месяц по средн.Тарифу

1030 3412 Сумма из выписок Поступление родительской оплаты на расчетный счет

3412 1232 Сумма взаимозачета Взаимозачет выставленной и полученной родительск.оплаты

1314 3211 Сумма из накладных Поступление продуктов от поставщика

3211 1030 Сумма из выписок Оплата поставщику за поставленные продукты

7063 1314 Сумма по Меню Списание продуктов на питание детей по учетной стоимости

5213 7063 Сальдо 7063 по Дт Формирование финансового результата за отчетный период

6110 5213 Сальдо 6110 по Кт Формирование финансового результата за отчетный период

2. Проводки для ДОТАЦИОННОГО ребенка: (*** звездочками отмечены проводки, отличающиеся

от указанных в п.1)

ДТ КТ Сумма Содержание операции

1232 7063 Кол.дней х Тариф *** Начисление родительской платы за месяц по средн.Тарифу

1030 6015 Сумма из выписок*** Поступление дотаций из бюджета для детей на р/счет

6015 3412 Кол.дней х Тариф *** Разноска оплаты по конкретным детям из дотаций

3412 1232 Сумма взаимозачета Взаимозачет выставленной и полученной оплаты из дотаций

1314 3211 Сумма из накладных Поступление продуктов от поставщика

3211 1030 Сумма из выписок Оплата поставщику за поставленные продукты

7063 1314 Сумма по Меню Списание продуктов на питание детей по учетной стоимости

5212 6015 Сальдо 6015 по Дт*** Формирование финансового результата за отчетный период

или

6015 5212 Сальдо 6015 по Кт*** Формирование финансового результата за отчетный период

___________________________________ конец ________________________________________


МБ Учет расчетов с поставщиками

УЧЕТ РАСЧЕТОВ С ПОСТАВЩИКАМИ

Начало работы.

1. Заполните справочник ‘Контрагенты’ данными об актуальных, а также имеющих не нулевое сальдо поставщиках и покупателях, кроме клиентов-родителей. Обязательными являются поля: код, название, БИН или ИИН, ИИК.

2. В модуле ‘Расчетный счет’ установите текущий месяц на месяц, предшествующий дате начала эксплуатации, например = 12.2020, если начало эксплуатации 01.01.2021.

3. В модуле ‘Расчетный счет’ введите сальдо по каждому контрагенту с помощью операции ДАННЫЕ -> Добавить -> запись:

- Дата = 31.12.2020 (если начало эксплуатации 01.01.2021);

- Дебет счета = 3211, если сальдо дебетовое; = 0000, если сальдо кредитовое;

- Кредит счета = 0000, если сальдо дебетовое; = 3211, если сальдо кредитовое.

Порядок ежемесячной работы.

1. В модуле ‘Приход от поставщиков’ установите текущий месяц, например 01.2021.

2. В модуле ‘Приход от поставщиков’ выполните добавление данных о приходе по информации из счетов-фактур, выставленных поставщиками на портале ЭСФ. Для этого скачайте файл в формате XML с портала ЭСФ в сети Интернет, содержащий необходимые счета-фактуры. Далее руководствуйтесь инструкцией ‘ИМПОРТ ДАННЫХ из ЭЛЕКТРОННЫХ СЧЕТОВ-ФАКТУР ПОСТАВЩИКОВ’.

3. Если импорт данных с портала ЭСФ невозможен, выполните добавление данных о приходе

из накладных поставщика с помощью операции ДАННЫЕ -> Добавить -> запись. Обязательными для заполнения являются следующие поля:

- Дата = <дата накладной>;

- Контрагент = <код поставщика из справочника Контрагенты>;

- Наименование товара = <название запаса из справочника ТМЗ>;

- Количество = <количество из накладной>;

- Сумма ВСЕГО = <сумма по данному запасу из накладной, включая НДС, акциз и пр. >;

- Дебет счета = 1314 для продуктов питания;

- Кредит счета = 3211;

- Мат.отв.лицо = <код МОЛ из справочника Материально-ответственные_лица>.

После заполнения полей ‘Количество’ и ‘Сумма ВСЕГО’ щелкните по кн.помощи справа от поля ‘Сумма ВСЕГО’, чтобы программа заполнила данные о цене и сумме НДС.

После ввода всех данных по запасу (строке накладной) щелкните по кн.Сохранить и продолжайте ввод последующих строк из накладной.

Для прекращения ввода и выхода из сеанса добавления щелкните по кн.Отмена на новой пустой записи.

4. Данные об оплате поставщикам вводите в модуле ‘Расчетный счет’ с проводкой Дт = 3211, Кт = 1030. Используйте операции из меню СИСТЕМА - > Обмен (предпочтительно), либо - ДАННЫЕ -> Добавить -> запись.

Отчеты.

1. Для контроля достоверности данных о расчетах с поставщиками используйте отчеты ФОРМЫ -> Отчеты -> Поставщики и покупатели.

____________________________________ конец ________________________________________


МБ Учет расчетов с родителями

УЧЕТ РАСЧЕТОВ С РОДИТЕЛЯМИ

Начало работы.

1. Заполните справочник ‘Группы клиентов’.

2. Заполните справочник ‘Клиенты’. Выбывших клиентов добавляйте только в том случае, если они имеют не нулевой остаток на дату начала эксплуатации программы.

3. В модуле ‘Расчеты с клиентами’ установите текущий месяц на месяц, предшествующий дате начала эксплуатации, например = 12.2020, если начало эксплуатации 01.01.2021.

4. В модуле “Расчеты с клиентами” введите дебетовое сальдо по клиентам с помощью операции ДАННЫЕ -> Добавить -> остатки_на_начало_эксплуатации:

- Дата = 31.12.2020 (если начало эксплуатации 01.01.2021);

- Дебет счета = 1232;

- Кредит счета 0000.

5. В модуле “Расчеты с клиентами” введите кредитовое сальдо по клиентам с помощью операции ДАННЫЕ -> Добавить -> остатки_на_начало_эксплуатации:

- Дата = 31.12.2020 (если начало эксплуатации 01.01.2021);

- Дебет счета = 0000;

- Кредит счета 3412.

Порядок ежемесячной работы.

1. В начале месяца в модуле ‘Расчеты с клиентами’ установите необходимый текущий месяц для начисления предоплаты за услуги на предстоящий месяц, например 01.2021.

2. В модуле “ Расчеты с клиентами ” выполните операцию ДАННЫЕ -> Добавить -> начисление_платы_по_всем_группам:

- Счет Дебет = 1232;

- Счет Кредит = 6110;

- в календаре справа отметьте галочкой нерабочие дни.

Щелкните по кн. Выполнить.

3. Распечатайте квитанции к оплате родителями за услуги на предстоящий месяц по каждой группе с помощью операции ФОРМЫ -> Докум -> Пакет_квитанций_по_группе_(выборка по_Журналу). Для перехода к новой группе устанавливайте текущую строку в Журнале на любую запись этой группы. Квитанции раздайте воспитателям групп.

4. Далее в течение месяца вводите данные о родительской оплате в модуле ‘Расчетный счет’ с проводкой Дт = 1030, Кт = 3412. Используйте операции из меню СИСТЕМА - > Обмен (предпочтительно), либо - ДАННЫЕ -> Добавить.

5. В конце месяца распечатайте бланки табелей по каждой группе за прошедший месяц с помощью операции ФОРМЫ -> Докум -> Бланк Табеля группы (выборка по Журналу). Для перехода к новой группе устанавливайте текущую строку в Журнале на любую запись этой группы. Бланки табелей раздайте воспитателям групп для заполнения.

6. Получив от воспитателя заполненный табель посещения по группе за прошедший месяц скорректируйте количество посещений по каждому клиенту в Журнале с помощью операции ДАННЫЕ -> Изменить -> табель_по_группе. В окне Browse проставляйте только количество посещений. Выполните корректировку посещений по всем группам.

Переходите к п.1 для работы по новому предстоящему месяцу.

Отчеты.

1. Для сверки с родителями используйте отчет ФОРМЫ -> Отчеты -> Физические и юридические лица -> Справка_о_взаиморасчетах. Категория объектов учета = ‘клиенты’, объект учета = <код клиента>. Рекомендуется дату начала периода задавать 01 января нужного года.

____________________________________ конец ________________________________________


МБ Учет тов.-материальных запасов

УЧЕТ ТОВАРНО-МАТЕРИАЛЬНЫХ ЗАПАСОВ

Начало работы.

1. Ключевыми полями для идентификации товарно-материальных запасов служат их наименование и единица измерения. Объекты ТМЗ не имеют кодов.

2. Дополните справочник ‘Товарно-материальные запасы’ данными о запасах, имеющихся на складах на момент начала эксплуатации программы. Обязательными являются поля: название, ед.изм., вид, N окр. Для продуктов питания при списании их по технологии Меню следует также заполнять поля ‘продукт питания’(всегда), ‘замена’(редко), ‘к.расхода’(редко).

3. В модуле ‘Товарно-материальные запасы’ установите текущий месяц на месяц, предшествующий дате начала эксплуатации, например = 12.2020, если начало эксплуатации 01.01.2021.

4. В модуле ‘Товарно-материальные запасы’ введите остатки по каждому материально-ответственному лицу и балансовому счету с помощью операции ДАННЫЕ -> Добавить -> остатки_на_начало:

- Дата = 31.12.2020 (если начало эксплуатации 01.01.2021);

- Код вида ТМЗ = * ;

- Счет Дебет = 1314 для продуктов питания, другой для других видов запасов;

- Счет Кредит = 0000;

- Код МОЛ = <код МОЛ из справочника ‘Материально-ответственные лица’>.

Порядок ежемесячной работы.

1. Приход ТМЗ выполняется в модуле ‘Приход от поставщиков’, см. инструкцию ‘МБ – Учет расчетов с поставщиками ’.

2. Все внутренние операции с объектами ТМЗ, как-то: списание, передача и др. выполняются в модуле ‘Товарно-материальные запасы’ по учетным ценам.

3. Для списания продуктов питания по технологии Меню руководствуйтесь инструкцией ‘МБ. СОСТАВЛЕНИЕ МЕНЮ’.

4. Для добавления и изменения внутренних операций по передаче, списанию запасов используйте групповую операцию ДАННЫЕ -> Добавить –> ‘пакет записей за день с контролем’.

5. Добавление записей по одному объекту ТМЗ в сеансе ввода инициируется операцией ДАННЫЕ -> Добавить -> запись.

6. Изменение текущей записи инициируется операцией ДАННЫЕ -> Изменить -> запись.

Отчеты.

1. Для контроля достоверности данных об остатках и движении ТМЗ используйте отчеты ФОРМЫ -> Отчеты -> Товарно-материальные_запасы, особенно ‘Материальный отчет’.

____________________________________ конец ________________________________________


МБ Формирование уставного капитала

ПРОВОДКИ по ФОРМИРОВАНИЮ УСТАВНОГО КАПИТАЛА

В программе МБ предусмотрен механизм автоматического начисления дохода от амортизации основных средств, полученных за счет бюджетных источников. К нему относятся следующие инструменты:

1. Процедуры Расчета "Доходы от амортизации" в Справочнике 'Процедуры Расчета';

2. Субсчета расходов на амортизацию основных средств в Справочнике 'План счетов':

7112 – Расходы по аморт.активов из мест.бж/2391;

7114 – Расходы по аморт.от фин.кап.влож./5011;

7115 – Расходы по аморт.от дох.буд.период./4310.

В наименованиях этих субсчетов после наклонной черты ‘/’ указаны коды счетов (субсчетов), за счет которых и начисляется соответствующий доход от амортизации:

2391 – Накопленная амортизация основных средств;

5011 – Финансирование кап.вложений из бюджета;

4310 – Доходы будущих периодов.

Доходы от амортизации основных средств начисляются программой автоматически в модуле ‘Программные проводки’ по кредиту счетов:

6220 – Прочие доходы от управления активами;

6020 – Доходы от финансирования кап.вложений.

Ниже приводятся примеры проводок, иллюстрирующие процесс формирования уставного капитала при поступлении основных средств из бюджетных источников.

Дебет Кредит Модуль Журнала Содержание операции Примечание

5011 5330 Общие проводки Уставный капитал в соотв. с Уставом Вводит пользователь

2321 5011 Основные средства Поступило здание на баланс Вводит пользователь

7114 2391 Программные проводки Начисление амортизации Программа автомат.

5011 6020 Программные проводки Начислен доход от экспл. ОС Программа автомат.

Замечания.

1. Для ликвидации дебетового сальдо по счету 5011 требуется ежегодно:

- либо компенсировать его из какого-либо источника на сумму амортизации;

- либо уменьшать уставный капитал на сумму амортизации.

____________________________________ конец ________________________________________


МБ Экспорт в программу ЕССО

ЭКСПОРТ ДАННЫХ В ПРОГРАММУ ЕССО

Обозначения.

ЛКМ – левая кнопка мыши;

ПКМ – правая кнопка мыши.

Из программы МБ возможен перенос данных в отчет программы ЕССО “Имущество” в следующие подразделы:

011. Здания, земля – Нежилые здания;

013. Здания, земля – Земля;

021. Сооружения – Сооружения;

031. Передаточные устройства – Устройства электропередачи и связи;

043. Транспортные средства – Автомобильный транспорт;

051. Машины и оборудование – Силовые машины и оборудование;

052. Машины и оборудование – Рабочие машины и оборудование;

053. Машины и оборудование – Измерительные приборы;

054. Машины и оборудование – Регулирующие приборы и устройства;

055. Машины и оборудование – Лабораторное оборудование;

056. Машины и оборудование – Компьютерное оборудование;

057. Машины и оборудование – Медицинское оборудование;

058. Машины и оборудование – Офисное оборудование;

059. Машины и оборудование – Прочие машины и оборудование;

061. Инструменты, производственный и хозяйственный инвентарь – Инструменты;

062. Инструменты, производственный и хозяйственный инвентарь – Производственный

инвентарь и принадлежности;

063. Инструменты, производственный и хозяйственный инвентарь – Хозяйственный

инвентарь;

064. Инструменты, производственный и хозяйственный инвентарь – Прочий

производственный и хозяйственный инвентарь;

071. Прочие основные средства – Озеленительные, декоративные насаждения и др.;

073. Прочие основные средства – Прочий инвентарь;

075. Прочие основные средства – Прочие основные средства;

092. Биологические активы – Многолетние насаждения.

Для переноса данных следуйте описанному ниже алгоритму.

1. В программе МБ получите отчет ФОРМЫ -> Отчеты -> Основные_ средства -> Остаточная_стоимость со следующими параметрами:

- Куда выводить = файл;

- Начать с листа = 1;

- Контрольная версия = нет галочки;

- Дата остатков = 01.01.2016, если отчет за 2015 год по 31.12.2015;

- Балансовый счет = пусто;

- Материально-ответ.лицо = пусто;

- Порядок группировки = счета+МОЛ;

- Сортировать по = наименование;

- Степень детализации = все строки.

В результате, параллельно с выводом отчета, на жестком диске в папке программы МБ по адресу:

<имя диска:>\Glawk\MB_Outd в локальной версии МБ или

<имя диска:>\Glawn1\MB_Outd в сетевой версии МБ

будут созданы файлы в формате Excel c именами eccoNNN.xls, где

NNN – числовой номер соответствующего подраздела в программе ECCO, для которого предназначен данный файл.

Закройте окно отчета и программу МБ. Далее она не потребуется.

2. Запустите программу ЕССО и откройте отчет “Имущество”.

3. Сверните окно программы ЕССО на панель задач.

4. Откройте папку с файлами eccoNNN.xls по адресу, указанному в п.1, например:

Ярлык Мой компьютер на рабочем столе, Локальный диск <имя диска:>, папка Glawk или Glawn1, папка MB_Outd.

5. Откройте файл для соответствующего подраздела отчета ЕССО, например, файл ecco011.xls для подраздела 01. Здания, земля-1. Нежилые здания, а файл ecco056.xls для подраздела 05. Машины и оборудование–6. Компьютерное оборудование.

6. Замените, если нужно, с помощью групповой операции “Найти и заменить все” содержимое полей “Код права на имущество”, “Область”, “Район”, “Адрес” на достоверные значения согласно правилам ввода данных программы ЕССО. Так, значение поля “Код права на имущество” должно выбираться из списка значений аналогичного поля программы ЕССО.

7. Выделите строки с нужными объектами основных средств и скопируйте их в буфер с помощью контекстного меню ПКМ -> Копировать или комбинации клавиш Ctrl+С.

Важно! Все файлы eccoNNN.xls содержат записи по всем объектам основных средств. Выбор объектов для соответствующего подраздела ЕССО пользователь делает самостоятельно.

8. Если Вы скопировали все необходимые строки из данного файла и не намерены к нему больше возвращаться, то закройте файл eccoNNN.xls, иначе сверните окно с файлом Excel на панель задач.

9. Активируйте программу ЕССО.

10. Откройте в отчете “Имущество” нужный подраздел, например, 05. Машины и оборудование –6. Компьютерное оборудование, если в п.7 в буфер были скопированы данные по объектам компьютерного оборудования из файла ecco056.xls.

11. Щелкните ЛКМ по крайней правой кнопке над окном содержания подраздела “Вставить строки в конец списка”. Строки из буфера должны добавиться к предыдущему содержимому подраздела.

12. Если все данные загружены в отчет ЕССО, то перейдите к п.15, иначе – к п.13.

13. Сверните окно программы ЕССО на панель задач.

14. Если в п.8 файл Excel eccoNNN.xls был закрыт, перейдите к п.5, иначе активируйте окно с файлом Excel и вернитесь к п.7.

15. Перенос данных закончен.

Замечание. В программе ЕССО есть операция группового удаления выделенных строк. Для уменьшения количества операций копирования однотипных объектов из файла eccoNNN.xls, расположенных не подряд, можно скопировать в буфер подряд расположенные записи, среди которых могут оказаться и ненужные. Их потом легко удалить в программе ЕССО.

Африканская народная мудрость. Как поймать 3-х львов. Надо поймать 10 и 7 выпустить.

____________________________________ конец ________________________________________


МБ Экспорт ФНО 200 и 910 в КНП

ЭКСПОРТ ФНО 200.00/910.00 в Кабинет налогоплательщика

Данные ФНО 200.00/910.00 передаются из программы МБ в виде файлов в формате XML.

Получение этих файлов и последующая загрузка их в Кабинет налогоплательщика (НП) выполняются в следующем порядке.

1. В модуле Плазма на странице НАСТРОЙКИ -> Общие -> Организация заполните поля:

- Наименование (налогоплательщика) ;

- БИН/ИИН;

- Фамилия И.О. руководителя (полностью).

Эти данные будут использоваться программой в разделе ФНО ‘Сведения о налогоплательщике’.

2. В модуле Плазма программы МБ запустите операцию ОБМЕН -> Экспорт -> ‘ФНО 200.00/910.00 в файл формата XML’.

3. В окне запроса параметров задайте период выборки данных и щелкните по кн. Старт.

4. После сообщения программы об успешном создании экспортного файла в обзорном окне укажите папку для сохранения файла. Имя файла состоит из обозначения ФНО, года и месяцев начала и конца периода выборки данных, например: 200_200406.xml. Это файл с данными ФНО 200.00 за 1920 год 2 квартал. Расширение файла всегда ‘xml’.

Для загрузки полученного файла в Кабинете НП выполните следующие действия.

1. Войдите в Кабинет НП.

2. В меню ‘Формы налоговой отчетности’ щелкните по строке ‘Импорт форм’.

3. Щелкните по кн.’Выберите файл’.

4. В обзорном окне выберите сохраненный ранее экспортный файл в формате XML.

5. Щелкните по кн.’Импорт’. Файл должен загрузиться в Кабинет.

6. После того как загруженная из файла ФНО появится на экране, щелкните по кн. ’Сохранить в Кабинете НП’.

7. Если форма не сохранилась из-за ошибок (они показаны красным шрифтом внизу листа формы), исправьте ошибки и повторите сохранение по п.6.

8. После успешного сохранения (появится сообщение ‘Сохранение успешно завершено’) для редактирования и отправки ФНО ее надо загрузить из только что сохраненного Черновика следующим образом.

9. В меню ‘Формы налоговой отчетности’ щелкните по строке ‘Журнал форм’.

10. Далее задайте в строке ‘Статус формы’ значение ‘Черновик’.

11. Щелкните по кн.’Найти’.

12. В таблице внизу найдите строку с описанием ФНО от текущей даты и щелкните по строке ‘Редактировать’ (справа).

13. Черновик ФНО загрузится на экран в Кабинете НП. Теперь он доступен для корректировки, проверки и отправки в ОГД.

____________________________________ конец ________________________________________